price4192

About

Username
price4192
Joined
Visits
11
Last Active
Roles
Registered User

Comments

  • In the fixture library you will see Mac Aura And Mac Aura FX You need to patch them both.
  • I am in Chicago and I am a fully capable Hog4 programmer (and owner). Feel free to shoot me an email with what you need/have in mind!! Eric Price price4192@gmail.com
  • Sounds like you wing is not enabled withing your show. Setup->Control Panel->Wings Then look for the drop down menu. Select Nano. And press the little light button next to that. (It should make all of your LED on the Nano flash)
  • The Micro Express should do what you need. It can generate TC and output it to the Midas console (your HogPC system will see it via the USB, then you can send it to the audio board via 1/4" on the back of the MOTU). Best of luck!
  • Agreed, if you don't need it to cue to a soundtrack, use the internal clock function. If you do indeed need timecode, I suggest the MOTU Micro Express. I've had great success with it!! And it's inexpensive!!
  • To be more specific...click on the tab and the Settings window does not open
  • I am purchasing a Pelican 1660 tomorrow. I've been looking at "My Case Builder" website for getting custom cut foam for it. Seem like a pretty good deal...and you get to design the cuts yourself.
  • Have you tried emailing Hog Support for a fixture library file? They a generally pretty good about getting one out to you quickly!
  • This can be done in the "Edit fixture" option of the patch window...if I'm not mistaken about what you are trying to do.
  • I think everyone on this board would add a "+1" to your question. Haha! Personally, I've heard both YES and NO when asking if there are plans for a pixel mapper.
  • Hmmm, That sounds like a tricky one. Might be tough to diagnose without seeing it happen in person. Are you saying that you are running a single cue list that randomly releases itself (no cues outside that list are being triggered)? If so, that is…
  • The example above are assuming that the cues have ALL the same fixtures in them. If you add fixtures to different cues, that will also cause cues to "hang"
  • Check to make sure the following... If both cue lists have the same parameters (ie: both cues only contain color for the same fixtures)...then sending a GO command on the second cue will release the first one. I have run into this when trying to…
  • Also, You will not find very many lighting control software options for Mac. There are a few, but all the best ones are really PC based. I am a Mac guy all they way...until it comes to PC lighting control. Haha.
  • Here's few more answers/specifics... Yes, Hog PC can be connected to MTC, LTC or SMPTE. I suggests using a MOTU Micro Express USB. I've had success using it. The syncing is usually done by recording cues in Hog PC (chases, movement, etc), then you…
  • I know I was probably just saying the same thing as Marco, but it took a second person explaining it to me for it to personally sink in. Haha!
  • bellons wrote: » 4- You have to record a view of your list directory with the guard button turned off. Every time you'll recall this view it will pop up the same way you recorded it. Hope this helps To put this another way... If you record you…
  • Don't have my console in front of me... What are the other options in the protocol drop down menu? Perhaps that needs to be changed? I will check my settings tomorrow and get back to you with (hopefully) some info that might help
  • I'm guessing its the IP address with the 127 that screwing it up. As a possible quick fix...change the 7002 port to 8001. Not sure how to correct the IP prefix, I am FAR from a expert on wireless connections.
  • You should be able to manually change the address for OSC in the console and manually change the address for the console in OSC. Setting up the first time sucks, best of luck to you!
  • Are you seeing anything come up in the command line on the console when you press buttons on the iPad? (Trying to figure out what you mean by "I can see the green light working when I push buttons but nothing happens on the Hog") Which green ligh…
  • Not sure if apple airport the issue (not familiar), but are you able to locate the console in the app? Make sure the port numbers are correct and try swapping IP addresses on the device and/or the console. I've found that I often switch the in/out i…
  • Marc- You nailed it! Yes, when I hold the OPEN key I got the COMMAND button in the command line. Works great!! Thanks for the help. Can't wait to clear off all those strobes/effect from my faders. So excited for this update.
  • Hmmm. I'll give another look tomorrow, but the Pig+Enter command wasn't changing the Kind label. And I was unable to store anything other than wheel sets on the Kind buttons (also couldn't get the Command directory to show up). When I start a new …
  • $3000 is not bad. Wish I could swing it right now...wouldn't be too bad to fly to SD and drive them back to Chicago in a Uhaul. Good luck on the sale!
  • I have always longed for this feature.
  • As stated, my CPU isn't running any other programs when HogPC is active. Yes, I also disable the wireless connection as well. Other CPU processes are not the problem, I had all unnecessary processes stripped off when I built the CPU.
  • Chris- that's exactly what I have done!! (Task manager->shutdown Hog 4 processes->restart Hog4 PC). But in doing this, I've noticed a few glitchy actions...the problem I originally listed in this thread (swapping of playback buttons) and DMX o…
  • No other programs running, I've stripped the CPU down pretty well to maximize performance. I'm quickly relizing, when then HogPC program crashes, you need to do a FULL CPU restart. Parts of the app "hang" and after force quitting, the entire HogPC …
  • I have download the most recent version of HogPC 4, and the issues I've listed above seem to have gone away!! Hooray!! Must have just been some little early version bugs. Thanks for the help everyone!! Also... Andy- my rate GUI on the encoder wor…
  • Michael, Yes, the rate shows up when I click and hold with the mouse AND using just the touchscreen. I just updated to the newest software, I will be testing later today and tomorrow. Cheers!
  • Keep in mind... If you are using HogPC (ie: a Nano Hog), the fader and encoder movements will be disabled on OSC. (Unless this has recently changed)
  • Hog 4 show started from scratch. I will update my software tonight and re-check...then update here Thanks
  • MLorenz wrote: » * Load the template to your computer and unzip * Install TouchOSC on your iphone/ipad * Connect your iphone/ipad to your computer * Start itunes * Locate TouchOSC in the Apps tab of your iphone/ipad (in the lower part of the A…
  • I should also mention... iPhone 4 Nano Hog 4 Sony Vaio all in one (windows 7)
  • I prefer VPT 5.1. It does everything Modul8 does, but.... IT'S FREE!!!
    in Modul8 Comment by price4192 March 2011
  • Just been reading through the H3 forum... Could this be a problem associated with cell phones in pockets up against the console? My tech and I were both in front of the console, in the warehouse (terrible cell signal) when this happened. Should…
  • Yes, it is just like holding down the "+" key... but no, it's not sticking. Not having the problem with any other fixtures. It seems to have passed (hasn't happened again) but I suspect that it's only a matter of time.
  • Check the default timing... yes, it's set to linear. **update** The problem goes away when I restart the console... then comes back. ARG!! I got the fixture library off the High End website. Can anyone confirm that the profile is/isn't co…