rdr_falcon

About

Username
rdr_falcon
Joined
Visits
0
Last Active
Roles
Registered User

Comments

  • Good Day, I have been looking all over the forums for an email that I can send a hog 2 file to for conversion to hog 3. Can anyone assist me with a file conversion? Thanks!
  • Ok I created a log file, Thanks for the help with that! I was not able to post the direct file do to its size so I cut and pasted into the word file you will see. Thanks Again for helping me out with this issue!
  • What I mean is the install process starts, meaning that there is a progress bar that comes up and starts to run. Right above that bar in the there is a line of text that states the status of the install. The first thing that comes up is validating…
  • Yes the system was stable! I sence have upgraded the concole in question to 3.1.1 and have seen the same issue. Also I have sence checked all the WholeHog's I have and am noticing the issue on all of my concles running software 3.1.0 or newer. Th…
  • Thank You for this info it is great to hear!
  • Hi All Thanks for all the help the issue was because I was running a diffrent version of the software! The Laptop was running 3.0.1 and the board was running 3.0.0! Now That I have both running the same software its working great!!!! Once agai…
  • OK so im a little new to networking but I have a good understanding of how it all works. That said I am trying to network: 1 Hog 3 (Show Server) 1 Hog3PC (Remote) 2 DP 2000's I have been running the hog 3 with the DPs over an ethernet switch…
  • Well this seems to have only been a short fix. I tried it as you said and I got results for the first few days and now it has gone back to the same old problem. I have tried repeating the process and I will wait and see how long it works for this …
  • Thanks for the help!!! Its good to know that there realy is something going on and its not just me! I look forward to your findings.
  • Thanks for the help Brad I have sent the file to you. To answer the question asked before all of the cues work just fine if I fire them manually. The board is running 3.0.0 but yes the show was created with an older version. I am really stump…
  • OK so try this one on for size... The dummy channel thing made scene to me so I tried that and it worked on one of my boards but then I tried it on one of my other boards with no luck! Yes the Clock soft key was pressed and the Clock tool bar was …
  • Perfect I had a feeling it was something like that but I wasn't sure! Thank you for you quick response and suggestion! This is exactly what I wanted to Know!