Mitch

About

Username
Mitch
Joined
Visits
1,356
Last Active
Roles
Registered User, HES Alumni

Comments

  • It sounds like the color white may also be recorded into the time palettes. Check the palette, and also as a test do the timing manually without the palette and see if the sme results occur.
  • It is difficult to determine the exact cause from the info received. One possibility is the program may not be compatible with the file type. As a test try again in a new show and see if the same occurs. The supported file types JPEG, PNG, GIF.
  • Hello, try merging the show into a new show, It seems the show file may be corrupt. Create a backup copy of the current show. Start a new show file. Open the Shows window, select the Current Show tab and press the Merge Show button, and follow the …
  • Hello, the software guys were already aware of this and it has been logged for them to look at.
  • Hello, I see this looking at a console here. We will look into it. I apologize for the delay.
  • Hello, the positions are usually recorded as Position Palettes, the palettes are used to enter the information into the cues being created. The Position Palettes are updated at the new venue which in turn update the cues. There isn't really a one …
  • Hello, it is difficult to determine the exact problem but some things to look at, confirm the HogNet and FixtureNet are not getting connected somewhere, in a switch or something. Confirm there is only one DHCP Server on the Network. If the RackHog…
  • just one possibility is if the "+" sign is held it will jump between minimum and maximum values when turning the encoder. if there is an external keyboard attached, something sitting on it can cause a button to be held down.
  • I don't know if this was contributing but it is mentioned the router has been removed. If the console was also set to be a DHCP Server, and Obtain an IP Address from DHCP was selected, the console can have problems as it is receiving info from two d…
  • Hello, it may be a problem with the show file such as a corrupt cue or list. Try merging the show into a new show and see if that helps, it sometimes helps sort out odd issues. Make a backup copy of the current show. Open a new show file. Open the …
  • Hello, is it correct the console is only 4 months old? Has it had the problem since the beginning or did the console work properly for a while? Please email the serial number to mitch.peebles@highend.com and we will work with you to get it sorted. …
  • It is best to not have DPs with duplicate numbers on a network. Possibly try changing the DP Net Number on the second console to 2. The patch from DP1 can then be cloned to DP2 if needed as a backup for example. As a test possibly change the second …
  • Hello, the widget may need to be remapped, try the following. Open the Network window, SETUP->NETWORK. Right click on the DP8000 and select SETTINGS. In the new window select the DMX Widgets tab. In the first 4 pop down boxes, select NONE and p…
  • Hi Richard, I see that here as well. The software guys are aware and are working to correct it.
  • As Using the Timecode widget directly at the Roadhog does work as expected, however we lost the advantage of picking up timecode at the stage If the external DP was used for all DMX/Artnet output along with the timecode widget, try disabling the o…
  • Hello, yes a widget through the DP so both consoles see it is a good way.
  • Hello, try the following, in the DMX Widgets tab of the DMX Processor Settings window, take the pop down boxes to NONE and press ok. Open it back up and remap the widget.
  • There isn't a manual purely dedicated to the HedgeHog. The manual for the Hog 4 software works with all consoles including the HedgeHog. The layout is similar across all consoles. The software and key stroke sequences are all the same. Google Trans…
  • I am not familiar with Kapersky, but try turning it off completely when using Hog PC.
    in Kasperky Comment by Mitch September 2019
  • Hi, no, there isn't anything particular that caused it that I am aware of. We have seen it happen a few times though, but not many.
  • I don't know if you are still having problems but the photo shows the two devices in different IP address ranges. One is in the 172.x,x,x range and the other is in 10.x.x.x range. Try putting both in the same IP address range.
  • Hi Tam, it sounds like it needs to have the upgrade ran again. Can you email the console serial number, and the code from the upgrade window. We can get a new code to try. The upgrade code can be found from the Start window where the shows are launc…
  • Hello, looking at it, 2000k seems to be the lowest it will accept. I will let the software guys know so it can possibly be changed in a future release.
  • Hello, I do not use a Mac but among Mac users it seems Parallels does not work well with Hog PC, and Bootcamp is the better way to go.
  • Hello, if Artnet is not being used, try disabling the Artnet outputs. Open the Network window, highlight the DP8000 and press the Settings button at the top of the window. In the Settings window select the Artnet Outputs tab. On the right press the …
  • One possibility is both fixtures are recorded into a Group which only one fixture is desired. Look in the Programmer window, there is a button at the top of the windows for it. If Groups are being used to select the fixtures, pressing a Group will …
  • Hello, try the following. Press SETUP->PREFERENCES->VIRTUAL FADERS, change the position to down.
  • Hi, which mode is being used for both fixtures? I will confirm and let the software guys know if there is a problem. For example, Normal mode, Compressed mode, etc.
  • Hi, I may be misunderstanding, but if the desired reaction is for the previous cue to release when the new one is played, removing Persist on Override should take care of it, I believe that is what is keeping the lists from going gray, or releasing.
  • Hi Cormac, the 4.3 number for example is the firmware version in the widget.
  • Hi Nikko, try turning off the Windows Firewall on the PC. Only one Windows network connection can be enabled when using Hog PC. In the Windows Network and Sharing Center, try disabling any wireless, blue tooth, or additional LAN connections that m…
  • Hi Cormac, can you try unmapping the Widget, pressing OK and come out of the Network window, then remap the widget again and see if that helps? There may also be an intermittent hardware problem with the widget.
  • When a switch/button is starting to fail, they will sometimes apply double presses. One possibility is the switches need to be replaced.
  • Hi Andrew, it may be related to ghosting, and the same modification done for ghosting may solve this if it has not been done. If you are comfortable opening the Nano, send photos of the rear of the front panel PCB of a few components we may be able …
  • Possibly confirm the network connection used for the Artnet input is the only network connection enabled on the Hog PC. Disable all others. As a test you may try the receiving PC on a hard wire and not wireless.
  • Try opening the Shows window, SETUP->SHOWS Press BACKUP here. Save it to the Shows folder on the console, do not try to save directly to USB for example. In the Look In pop down box at the top of the window, it should say Shows. If it does not, t…
  • Hi, I see that here as well and will let the software guys know A temporary work around may be to disable the Add Release End Cue, and enable Reset on Release. Record a blank cue at the end of the list and have a Comment Macro release the list. Unti…
  • We agree, they are making changes to the color system for a future software release.
  • Hi, looking at it here, a Group Master doesn't affect I Amber or I White when using the Intensity parameters. When using the color parameters, CMYAW, it does seem to work looking in the DMX Output window. Are you using the Intensity parameters or Co…
  • Hello, can you explain the setup in more detail? I am not familiar with all of the gear used but looking online, Dante devices seem to be audio/midi devices. The Dante and Road Hog likely do not play together nicely on the same network. Is the R…
  • Hi, as a test if possible reduce the system down to minimal needs and see if the problem continues. It may be a network issue, or possibly something with the Rack Hog such as RAM or processor. If it makes it without slowing down for a day or two, ad…
  • Hi, unfortunately that is a limitation in the software. The Playback Bars cannot be saved in views.
    in Playback bar Comment by Mitch April 2019
  • Hi Cormac, that is correct for the LEDs.
  • Hi Cormac, they tested both single and super widgets individually with Hog 4 PC shows over several days.
  • Hi, the software guys have been looking into it but have not found anything. We cannot reproduce the problem here.
  • Hi Sinclair, you are right, I was using the hard buttons out of habit.
  • Hi, no it isn't normal. I just tested with v.3.11 on a Hog 4 and not seeing any issues. What console is being used? What software version is installed? As a test, try a different show file and see if the response is the same. Possibly send a video…
  • Hi Cormac, if another PC is available, as a test possibly see if it gives the same response with the widget. We have tested the widgets we all use here with v.3.11 and are not seeing any issues, and not getting other reports. It is possible the widg…
  • Hi, what version of software is installed in the Hog PCs? Are they laptops, tablets, desktops, what kind of PC is being used? O/S etc? There isn't any known issues at this time.
  • Hi, the patch will need to be cloned from the first DP8000 to the second DP8000. If both DPs have Net Number 1, one of them will need to be changed to Net Number 2 for example, as the DPs cannot have the same Net Number. Then in the Fixture Windo…