bhorowitz

About

Username
bhorowitz
Joined
Visits
103
Last Active
Roles
Registered User

Comments

  • Altenburger..if you send me an email address, I'll send some photos. Not sure how to post them here. bhorowitz@earthlink.net
  • Thanks. It doesn't. Got the Hog4 profile from the manufacturer's site. Asked for a Hog 3 profile but no response.
  • Thanks. It doesn't. Got the Hog 4 profile from a manufacturers site. Asked for a Hog 3 profile but no response. Chinese light.
  • If this is still for sale, can you email me with the price you are looking for. bhorowitz@earthlink.net
  • Is this still for sale? How much are you looking for? Also in LA area.
  • Yes, I've saved activity. I've been running pretty much the same show for the last 3 years. It is very inconsistent. It occurs at different times with different page changes. It will execute flawlessly one show and drop out the next in the same plac…
  • Yes, and it's going through airfreight almost every other day!
  • Glad to report that, after reseating the power and USB cables, all is well.
  • Thanks, I'll take a look.
  • I'll open it up on Thursday on my next loadin.
  • Oh, I definitely plan on a close inspection first. To me, it really seems like a hardware issue. I'm attaching a photo of the control panel showing that it doesn't see the internal widget.
  • Internal widget is not shown in the control panel. Haven't had time to open up the console. Maybe next gig. It wasn't HogNet, it was ShowNet(Strand). The Shownet boxes were showing that they were getting DMX, but it would not drive anything. S…
  • Yeah, weird can be good or bad. Working is always good.
  • OK, so I downgraded my HogPC3 to 3.1.9. File opened fine. Saved a Backup file (other saved one was a .gz file). Reinstalled 3.2.3 and the backup file loaded perfectly. What's a bit strange is that the original .gz file also loaded fine now. I …
  • Well, I would love to run check integrity, if i could get the show to load. As suggested, I'll try to download a previous version of HogPC (3.1.9) and see if i can load the show there. It was emailed to me as a .gz file, so I think that thje p…
  • Thanks Phil; I have used ArtNet before, but either to a visualizer or with Artnet driving everything. Never mixed Artnet and physical DMX before. I have my Hippo showing up 2 days before the LED screens it's outputting to, so I have a bit of t…
  • Thanks Phil. I thought as much, but wanted to double check before I had 6 people staring over my shoulder.
  • Except for the fact that it will boot properly after a restore or if I am able to load a different show before shut down or restart
  • Got it. IPC is now OK. Still having Full Boar issues. When I attached connectors for touch screens as per your instructions, i had no touch screens, either right or left. Console now comes up with a windows error when almost done booting. I re…
  • Can you think of any reason for the IPC to be stuck in this part of the boot? I've already installed 3.2 on the Full Boar. On the IPC, I need to keep hitting F8 on the keyboard while booting with the restore CD in the drive? I've tried this…
  • BTW, I'm in Dubai right now, so bare with me in terms of time difference.
  • It is not fully booting. I see the animation then get the white box which shows the version number (3.1.9) and it sits there. I've tried hitting F8 repeatedly during boot, but no joy.
  • I understand that. I'm just trying to do a partial restore of 3.1.9 from the hard drive. I can't seem to get as far as the restore screen.
  • Really just trying to get to the system restore page.
  • Thanks Michael; I have a CD. I've already installed on my FB. I was actually just trying to get to the boot options page. I've tried and tried and can never get the console to go anywhere other than where it freezes.
  • Thanks Michael..got the wing working. It was a dodgy cable. Thanks for the info on the connector. That is what I needed to know. Issue with an IPC. Starts to boot. Does its little screen saver thing. Goes to the white box and lists version of sof…
  • Well, I actually tried that. It does make the wheels react the way I need, but programmed colors react based on a 100% instead of a 0 value, so they can be off a little or a great deal. The easiest fix seems to be inverting the CMY at the fixture. O…
  • Not sure what you mean or how to do that
  • Cool. Thanks Phil..
  • Yep, using artnet allowed me to use the 5th universe (all this ESP is licensed for). I'm planning on driving (in the real world) universes 5-8 from the Super Widget in the Road Hog wing. Are there any tricks in terms of getting that recognized and s…
  • OK. If I add another DP, do I have to go into the Network window to assign universes?
  • I have no problem connecting to ESP. What I am wondering is if I can output more than 4 universes to ESP without having another super widget. If I output in Artnet, will it let me output more than 4 universes?
  • It was pretty strange. Screen operated normally, except for not sensing touch. But calibrate touch screens worked as it was supposed to. What pisses me off is that it probably left the shop that way. All the front panel screws were loose,and I fo…
  • I was totally unsuccessful getting this screen to operate. The console, subrented by my vendor, was running 3.1.8. I did a partial restore from the hard drive. The partial restore took the console down to 3.0.8! Still no joy. Nice to have a vendor …
  • Thanks Mitch
  • Well, I can try, but i ended up not using the Mac side, as i found the delay to be unacceptable. Now that might just be true because I'm using a MacBook Pro, and not a desktop with a high end video card, although when using Windows XP with bootcamp,…
  • Eric; Thanks for all your help. The issue was really on the network side of my Mac/PC. Especially on the Mac side, I found that the network needs to be very specifically configured for ESP Vision to see Artnet. There is, is reality, no issue w…
  • OK. Got it. Sorry, I go back to the (gulp) analogue lighting days. So, what I'm not sure I get is how to configure the IP addresses for the Fixture Link and the ArtNet windows. I mean, I know how to change them, but I'm not sure how to configure th…
  • But I'm also not seeing any MAC addresses in this network pane. I'm trying to output ArtNet via the Fixture link but don't seem to be getting anything. I'm not using the HogNet port at all. I'm trying to output Artnet from the DP8000 in the Road …
  • Thanks Brad. Good to hear from you. It's really odd because I don't recall having this issue before. Even if I go to quit the program and it asks if I want to save the show. I say yes and it asks if it's OK to overwrite the existing show. I say yes…
  • The message i get is... "Not enough room on this disk. Try another?"
  • Doing a full format sort of defeats the issue. I'm trying to save an edited show to the same disk I loaded from. I can save to a new, blank disk with out any problem. The disks are not write protected. Thanks