PureLite

About

Username
PureLite
Joined
Visits
5
Last Active
Roles
Registered User

Comments

  • This I solve since years in a different matter: I just patch a dummy Fixture which I use only in the scenes and nowhere else, so if press a new scene the last Scene releases, but for example on a "nocolor-cue" (without dummy) it stays in the back, a…
  • This is a issue which I had already on Hog3 and Hog2! Just hit Play on the cuelist twice after updating.. and your second channel will disappear..
  • that actually would work... but you have to to this to every step in the "old"-list in to a new list, even if there is only one fx in the whole list.. somehow is the whole list affected...
  • alu Marc yes I tried this too... nope, same same.. but you know its no so important, I just will redo this cues, there are not so big or complicated.. I will have to rebuild most of my festival-show for this summer anyway... gruss michi
  • goood morning marc when I merge the H3 show into a new H4-show... it actually works, the rate thing.... thx.. the restore rate still doesn't work on all of the cues, but I might have to play a little bit more around with that... have a nice day (…
  • Hello Mr Dmarc 1) well on the H4, I don't know the vers... but on H4pc: the latest, its a H3-show... 2) I did ""CHECK INTEGRITY".... no change... 4) I sure found the page buttons, but you know, as older we get... it would just be nice, to be able…
  • oh well, no this show does not exist on Hog3 anymore.. don't matter it was a small show which I won't use that way anymore, I always have a few older shows where I can relay to.... Usually I backup on HD and on USB.. so this should work now.. Than…
  • Yes I did.. originally it was made on a Hog 3PC (older software) then i moved over several RoadHogs to Hog3 (DP8k) with first time 3.2.x... where I already once had the problem that the fixtures wouldn't appear...
  • ok you should get them..
  • Hello Michael I send the files(s) to upload@highend.com with your attention, I hope you will get them.. otherwise tell me where to send to.. there are 2 files. One of them the server won't start at all and with the other: go into the patch and you…
  • well, actually the fault was a corrupted showfile, had this before.. just not so radical, had to do a cleaninstall of the Console, which it didn't want to do first... l
  • just saw this message, now you got it again... I send also a fixed file, you will see
    in Crash Comment by PureLite June 2010
  • I already send the file to [email]support@fly...give[/email] me your e-mail an I'll send it or even the fixed file. to you again...
    in Crash Comment by PureLite June 2010
  • Well I merged a new fixture in, but the highlight palette was created much later. Actually this showfile is a basic, which I used many times before, with merging, exchanging, replicating etc....
    in Crash Comment by PureLite June 2010
  • Ok... I figured it out... The crash came from a Highlight-palette i just made before.. Take a fixture (any) press "Highlight" and goodbye! Now I deleted the palette and made a new one a bit different and everything is fine. BUT: This still…
    in Crash Comment by PureLite June 2010
  • so...took me a while: Logitech Ultra-Flat Keyboard: Y-BP62a thx michael
  • Yes... on mine (Logitech) only USB is a problem, USB--> PS2 no problem. USB leads to shut down problem, everything else ok... michael
  • Hi I had the same problem with a Logitech-keyboard: no shut down, just this one works on the PS2... The biggest Problem about this is, that the HOG3 doesn't have a "resetbutton", so when this occurs you can do nothing else than go to the caterin…
  • Hi Chris Actually the Fader and Flashbutton activity slows down, also the effects and chaser stop.. it does it on both of the dp's, for example the RGB-fixture and floor spots on DP one freeze at the same time the blinder-fader activity (on DP tw…
  • Hi Calvin maybe I missunderstand, but: How about pressing and holding the "Knockoutbutton" und touching the encoderwheel, newer experienced a problem with that. Just be sure you really touch the encoder after you press the knockout otherwise you …
  • This I have too.. when press "View by DP" and return.. its scrolls again all the the way. I use this as a workaround... I had it already on 2 different consoles v2.1.0 (1618)..1 x one Dp, 1x three DP, no USB-devices... greetz michael
  • Same thing happend to me... Black screens! michael
  • Marty never seen on H3.. Yes changed cable... same ground... greetz michael
  • Hello Chris I'm using a "Fujitsu-siemens lifebook t-series", which is about 1.5 years old..., on the Splitter (dp2000) side I have a "Siemens Wlan-repeater 108" which I use as accespoint... For the moment I run the Tablet as slave for systemte…
  • tom I found the HTP-thing, if you take the show-file I send you, there is a song called "heiweh". So cue 4 is "called swop led chase" now take cue 6,7,8 which are HTPs and hammer like a maniac between the HTPs and the Swop-cue... after a little w…
  • I'll have another show tonight... I will try to reproduce my problem in the afternoon.. we'll see... michael
  • Dear Tom thanxs.. for spending some time wirh the TC-problem, I'can't send you a show file of this, because I only have a backup on ZIP of this. This show is already over anyway... My bigger problem is still the HTP-cues, which are freezing on…
  • The Plüsch file is the one with the LED's, the time u asked me for the file I didn't even started the timecode show yet ... different thing...the timecode problem has nothing to do with that. Thats the one with the LED crossfading and HTP-trouble…
  • Dear Tom finally I found time to reply and describe my latest expierences, its always hard to remember everything, when your back home. I'running at that point build 1053. Timecode: I'm using the USB-TLC interface, which works fine. I'm rec…
  • Tom, I finally uploaded my showfile.. I've head meanwhile a few different Problems on the Hog, one of the major Problem was on the HTP, somehow they get stuck once in a while, so they kind of disappear, they are there, just don't work anymore...…
  • Marty I don't really have access to such a tool at moment, but actually I can "see" quite well where the problem is, don't matter which way I plug the universes.. if I have more then 1000 chans on a DP, it slows down...actually even before 1000..…
  • Thank you, I will do this as soon as possible.. I left the backup in the truck! well.... greetz michael