Roman

About

Username
Roman
Joined
Visits
1
Last Active
Roles
Registered User

Comments

  • Thanks :hogsign: Roman
  • Update: I did an isoinstall of 3.1.5 and the problem was still there that I couldn't see old backuped shows. The problem that I couldn't do a new backup was away. I found the problem: You must not use any ä,ü,ö in the filename, and you must not …
  • OK will try and let you know...
  • Hi Chris, now I've checked every possible misstake with the customer, and the problem is the 3.1.5 software on the console. He did: Backup the showfile on a zipdisk (no file was shown in the browser) Take the zip into a pc (showfile was on it) a…
  • Ok, thanks. Will try to build my own effects in the meantime, and wait for an update... Cheers Roman
  • Thanks Chris, that's good to know, but as Robert has written in the first post, we run Windows Seven, and there Hog3PC 3.0.5 will not install :mad: Any suggestions? THX Roman
  • Thanks :notworthy: will there be a fix within the next week???? Robert wrote before, that we are installing this in a club next week, and then it should work :dunno: All the best Roman
  • Hi Brad, we've sent you the showfile namend Moulin Rouge, have you found anything in the file? I've installed today very last software, and the problem is still there :mad: BTW: It was not possible to upgrade DB8000 with HOGPC. Had to connect …
  • I already got the solution: The videoframebuffer - thing in the bios helped me. Maybe someone can correct the minimum specs on the update site. I had XPe 8.2.2 installed and it didn't worked. Cheers Roman
  • Push!!! I currently have the same problem like Granados E with an iPC. Is there a fix for it? Best regards Roman
  • Thanks for your statement, Brad cheers Roman
  • the fans are 40 x 40 x 20 mm you need 2 of them I have put in ebmpapst 412. About the ipc modding: I'm currently checking things. I'll let you know when I got it. Roman
  • You can change the fans to Pabst fans. The are not so noisy. Or but not for warranty, Get a passive cooled power supply and put it next to or in the back of the case, because it will not fit. All the best Roman btw: the noise comes from the ipc…
  • Thanks Chris, I'll take a look an the mainboard :notworthy: Roman
  • Is there a known problem with 8.3.0? I'm asking because tomorow I'll do a upgrade for a customer. and it would not be the best, if it will not work. It's one of the first iPC's which where sold. Thanks Roman
  • I can second Ross's post. It's no problem to load any pc based product full with led's. Only problem you may have is a very minimum delay between two widgets (Superwidgets)
  • Dear Eric, I just want to report that I didn't had any problems on Vista. I used it for a backup situation with an Ipc. Had also attached a prowing and a playwing and there were no problems. Maybe I had luck :cool: My Notebook is a Fujit…
  • You can use V2.2.2b1809.:) It runs fine on vista :headbang: best regards Roman
  • Hi Dol, you have to set the ip settings on your laptop and wlan to -optain ip adress from dhcp- and then it should work. Greetings from Austria P.S.: Wenn du möchtest kann ich dir auch auf Deutsch assistieren, schreib mir eine Private mess…
  • I can say from my experience that you should not mix up dp's and superwidgets. This will cause you to have very bad timing issues. e.g.: you have a few universes of leds und run effects.... the built effects looks fine one stage -> so you record…
  • Maybe it's the DIP Switch have seen this a few times. Or go for an oszi follow the signal from the XLR to the 75176 and so on and see where the problem is. Good luck Roman
  • I can say that the siwsson product range is very good to use in every enviroment. We use them in installations and for touring also. They have a small splitter which supports Clamps to be mounted on trusses also. Best regards Roman
  • I like the idea with the studio color. Maybe a 2k Wash like Showgun (ColorGun???) with the Colormixing of the stucol and convection cooled:headbang: . And with such a bright lamp ---- a big big zoom!!! That's all I want. Cheers Roman P.S…
  • Maybe somebody is intressed in seeing pics of this event. Goto www dot leman dot at -> "Fotogalerie" -> Kiddy Contest 2007 enjoy it Roman Stuff: 2 Showguns over 1000 Led fixtures 20 X-Spot 20 STudio Spot 575 20 Studio Col…
  • Sorry for the delay, but no haven't had this message another time. I did a second show 2 weeks ago with the same software and had no problems at all. The only thing was that the console slowed down after hours of programming. But it wasn't reall…
  • It's odd but I think that your hogpc has problems with your windows. In my situation only reinstalling of windows did the thing. Good luck Roman
  • I saw the same thing this day. Seems to has something to do with a list on a template playing and changing the page where a list is on the same fader like the playing one. Best regards Roman
  • I posted a pic right now. Keyword "Kiddy" It's only taken with the cam of my mobile. P.S.: Yes these lights are Showguns They ROCK Roman
  • Jon we thought about that, when planing the show but it ended up that a console would be better. And it is. I hope to get out pics of the show next week. Show is tomorow morning live on TV. Cheers Roman
  • Okay Chris, that means that I have to live with it like it is. But it's good to hear that you and your guys were able to repro my problems. BTW: Showguns arrived I'm very impressed:147: If you need any further information you can contact me a…
  • Thanks Chris, if you want I can send you the showfile. Cheers Roman
  • Dear Chris, thanks for your fast relpy, I'm only working with CMY no HSI Yes to your first question I'm only updating a cue with a different color information. To your second question, yes to offset goes away. Very confusing Hope this helps.
  • Brad this sound like the problem I've had. The only way was to reinstall windows. Chris M knows the whole story. Best regards Roman
  • With 3 Amps at 230 Volts you are right, but there is a sort of high power mode where it takes 4 amps, as written in previus post. the lamp looks like an ordinary xenon lamp. the only differenc is that it is short arc style. Is there anybody from h…
  • Dear Joshua, here in Austria and in Germany we have 230 Volts. And there it takes 4 Amps. On 120 Volts it takes 8 Amps (Both High Mode). On normal Mode 1 Amp less. I took a look in our manuals, but nothing about lamprating and wattage.:eek: S…
  • OK, I have a emulamp in front of me and it tells me HLL1000. Original High End Lamp. Is the lamp seated perfectly? This can cause a xenon lamp to explode. Best Regards Roman
  • Tom, It would be nice to have an option what I can activat in the menu where I can switch on the other playback bars. Let's say I switch on a second playback bar in the config wings window with the possibility to see my next page instead of anoth…
    in Page Preview Comment by Roman July 2007
  • I could be wrong but I think there was a 1000 W Xenon Lamp inside! not a 150Watt. Maybe that's the problem. Good luck Roman
  • Hear is the way to go: Select your fixtures 1 THRU 10 Enter Press FAN and hold the Button Select START or END from the Toolbar which appears when you hold fan. No hold down the fan button and turn the offset wheel. When you have selected START t…
  • To download schematics go here:
  • When I remember right there was something with the srews on the phase board in the base of the fixture. You had to change the position of screw. Just did a quick search on my notebook but I didn't found anything. best luck Roman
  • Dear Josh, just my 2 cents: I had the same problem about a year age with a tb from a customer. Finally it was a loosen connection directly at the cpu. ( If that helps) Was a bit tricky to find out but it works until now. I also heard that the …
  • Dear Tom, I completly agree with you. The new console will find it's way. Was nice to talk to all of you. Thanks for the best coffee on Prolight&Sound. All The Best Roman:hogsign:
    in Roadhog Comment by Roman April 2007
  • Maybe I'll be there. Would be nice to meet some of you guys.:friday: Cheers Roman
  • Hi, just for notice, I had the same problem a few weeks ago with 575 spot and 2 color power. I did the same thing that marty explained. And wonder...... It was a bad cable after the second unit. Hope this helps and good luck Roman
    in DMX issue Comment by Roman January 2007
  • Thanks Brad.:hogsign:
  • Also cool would be a Syntax Page X Release where X is a number. e.g. if I want to release only page 3 " Page 3 Release" And: When working with the Page Directory: To hold down the Page X Button on the touchscreen and press Release. Wha…
  • Hi Tom, you are right!!!:headbang: Thanks Roman :hogsign:
  • Hi Tom, Release Page: For example, if programming heads or scanns on page 1 (physical masters) and conventials on page 2 I allways choose "holdover if active" but if I want to release all conventials and no inteligents light I must press choose…
  • I saw this when garbage collect wasn't done after programming. Try garbage collect. You find this under -SETUP-SHOWS-GARBAGE COLLECT-. You have to restart your console after doing this. Maybe you can make a update of your console, the newest …