quinn

About

Username
quinn
Joined
Visits
7
Last Active
Roles
Registered User

Comments

  • archives can't be extracted to UNC paths.   when CSIDL_PERSONAL ("My Documents") resolves to a UNC path, such as: \\nt.domain\DFS.Root\IntelliMirror\Username\Documents \\VirtualMachineHost\usr\Username\Win-Mac-Shared\Documents Showitems::Un…
  • short on time today, so here it is briefly: repro's on a VM by installing Wacom drivers 6.1.6-7 and restarting, even without attaching any input hardware. qtgui 4.7.0 has major breaking changes to widget defaults, i've worked around these by…
  • dyarger wrote: » Hog 3PC version 3.2.3 on Windows Embedded Standard 2009. dyarger wrote: » I get the Error "Waiting to communicate with the Hog iPC Front Panel. Hog IPC must Wait." dyarger wrote: » the Bigger consoles run the same OS underne…
  • tadawson wrote: » my supplier shows that product as discontinued, but they have others - thanks! the new MSDS shows a packaging change from 100ml to 55ml, thanks for the heads up. i'd definitely suggest a gel-type for getting through a thick, …
  • tadawson wrote: » And I have SMD rework gear, it's just not wanting to do damage to the card. I have considered using the hot air nozzle on the station to soften the gunk, but if anyone had a better idea, I'm all ears! these are my go-to's for re…
  • ctclark1 wrote: » I've heard from some users of these consoles (specifically the Yamaha PM5D and LS9, but I have a feeling it would work with others too) that while they cannot respond to direct timecode, they should respond to MSC commands, but t…
  • Gildebrand wrote: » Windows finds the drivers, but still get the access denied message. to produce a log of a failed device setup: unplug your widget complete the resolution steps listed at:
  • also, y'all are both droppin' grammar like you're waay too busy; be sure to take moments to really enjoy.
  • c_muenchow wrote: » Unfortunately this was not something we could do with standalone Windows machines due the vast array of video cards and display devices out there. IOCTL_VIDEO_QUERY_SUPPORTED_BRIGHTNESS control code. This operation returns a…
  • lumen wrote: » Sorry gents but the lighting industry control platforms are a prime example of closed, limited, crippled platforms. When was the last time a lighting company developed an api dev kit for one of their controllers? i wish they woul…
  • tadawson wrote: » At least Chamsys and Hog-3 are on an open platform, but HES seems to be doing their best to cripple the Hog line with WinBlowz . . . my RFU for 2PC and tablet-friendly encoders for 3PC are made possible by the enormously well-do…
  • i've some singles that have been in service since 2004, each has produced unstable output when the usb receptacle contacts need to be reshaped for proper cable mating.
  • Gordo wrote: » I am able to ping the dp from my computer, but keep getting a "link status: disconnected in the control panel it would work under 3.1.7 and as soon as I installed 3.1.8 it stopped working I uninstalled 3.1.8 and installed 3.1.7 o…
  • i recognize that layout as "classic paky". typically, i use an ETC Net2 node's AIP to re-patch the hog's contiguous channels to the appropriately-offset, fixture-friendly layout.
  • skier wrote: » The Script has received the error CODE 5 from command : cmd/c diskpart/s THPart2.txt Does this mean anything to anyone?? 5 - A command syntax error occurred. The script failed because an object was improperly selected or was in…
  • if you still are able to use Device Manager to even attempt to Update Driver or Roll Back Driver, capture a log. at the very least, it will point your service tech in the right direction.
  • does your FUNCTION.TXT have Intensity = + ?
  • snowmaniac153 wrote: » Updating driver says no driver found. to produce a log of a failed device setup: unplug your widget complete the resolution steps listed at:
  • Channeldave wrote: » I can't get any fixtures to respond to "@ full" or "@ anything" see [POST=41349]this post[/POST].
  • my apologies, my physical resources are limited and i don't have a machine that has paired to a 2216-based controller from which to pull a known-working config for comparison. perhaps the community at large can provide such a config? since i'm …
  • Woodj32177 wrote: » (Mouse is moving on the laptop display instead of on the roadhog wing screen) does the cursor travel over the full 1024×768 area of the laptop display, or is it bound to a 800×600 box within the laptop display area?
  • let's see what your config looks like after a fresh calibration use Registry Editor to Export any keys that begin with: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\USB\VID_04E7
  • if the information in
  • BBCLD wrote: » I tried and tried and it never worked do you still suffer a dead-on-arrival Wholehog experience?
  • engrdan wrote: » when I use the NumLock on the internal keyboard the NumLock light will blink, but the other methods leave the light on. Does anyone have any ideas? What is H2PC looking for? 2PC doesn't need anything more than to be told when …
  • i challenge anyone with a set of symbols to a game of "name that offset". there are sixteen attached, but in this round only the final five are in play. let's make it interesting: i'll put down the secret to fixing all five at the low, low pri…
  • to generate a log: copy the installer to your desktop open a command prompt (Start > All Programs > Accessories > Command Prompt) and type in the following commands, pressing Enter after each. browse to your desktop with cd Desktop star…
  • also, the standard AS/AI/TSD/TID libraries have incorrect gobo ranges. you'll want to use: [FONT=Consolas][SIZE=2][SIZE=2][FONT=Consolas]range = 236, gobo5, noauto[/FONT][/SIZE] [SIZE=2][FONT=Consolas]range = 214, gobo4, noauto[/FONT][/SIZE] [SI…
  • Matthew Tweddle wrote: » Sometimes when bouncing between control of programs I get an annoying issue where hitting the Clear key suddenly starts giving undo commands instead of Clear ones. My usual fix is to log off and then log back on and the…
  • ericthegeek wrote: » You may have a corrupt download eric: would you be kind enough to bring to the attention of, perhaps a release engineer (?), that the updating-the-checksum-page part of the process has malfunctioned?
  • eboxer wrote: » I'm not sure how many people this will actually affect i think your situation demonstrates another fine use case for import/export. see [thread=2919]unused desk channels[/thread], c. 2006
  • c_muenchow wrote: » It could be that the registry is pointing ESP in the wrong direction. dear chris: i'm quite curious to learn which functional / technical spec is satisfied by applying LockPermissions during a 3PC install. to persu…
  • spcentral wrote: » I am using ESP Vision. Here is a screenshot of the error. [POST=38656]the fix[/POST]. on a 64-bit machine, the key needing correctly assigned permissions will be: HKLM\SOFTWARE\Wow6432Node\Flying Pig Systems
  • i built a thai computer only to be certain that you and i were solving the same problem. thank you for having your "hog log" ready in advance, that was very very helpful. long live Wholehog 2!
  • the easiest way to get around the WYSIWYG plugin problem is: Uninstall (Remove) Hog2PC Set Hog2PC_3-4-3-123.msi to run in Compatibility mode Install Hog2PC
  • Beammer wrote: » Service "FPS NTP Service (hogntpd) could not be installed. Verify that you have sufficient privileges to install system services. i actually ran into the very same problem just this week, and no, it has nothing to do with Windo…
  • SmokeyX wrote: » the wheels are overly sensitive to the point that it is extremely difficult what you're experiencing is actually not a function of "Sensitivity". [POST=16746]here[/POST] are some hints for using the native UI with absolute…
  • i assume you were running 3PC 3.0.0.2417 on Windows Vista, and then performed an in-place upgrade to Windows 7. this
  • schiefels wrote: » Sorry I don't have a better answer for you, but for now you will need a 32bit OS to run the CMA. please find the CMA Thunker utility attached to [POST=42303]this post.[/POST] its single purpose is to get 1.5.4 started on 64-b…
  • please use [POST=19356]these instructions[/POST] to produce an error log. when running the command, be sure to replace Hog2PC_3-4-3-123.msi with Hog3PC-Win32-golden_3-1-5-2725.msi, and know that the "l" in "/l*xv" is a lowercase "L"
  • ayyal36 wrote: » a service installation section in this inf is invalid see C:\Windows\setupapi.log there are likely missing files, which is typically corrected by re-installing 3PC.
  • congrats - a certainly extraordinary circumstance. as a matter of closure, would you kindly clarify at which point you achieved your success: after manually installing the Visual C++ Redistributable Package -or- only after applying the 2725-…
  • also, depending on which operating system you're running, hardware installation may be required to be performed by an administrator. if you have a finite set of hardware, take some time as an administrator to plug each device into each USB port t…
  • that's an L, as in log. if you right-click in the command window, you can paste directly into it. the log will appear on your desktop.
  • grant non-administrators permission to modify the 3PC registry entries: Use the Network Configuration Operators Group the 3PC built-in control panel for IP address configuration malfunctions when in a non-administrator context; train your user t…
  • your CBS log being empty sounds like the 3PC installer is getting caught somewhere between preparing to install this additional software and actually installing this additional software. just to rule it out, try installing the VC Runtime, manua…
  • sure: technically, it's not 3PC that's failing to install - it's one of the pieces of software that gets installed alongside, so, no, you wouldn't see any reference to 3PC in your CBS.log it is odd that your CBS.log has grown that large withou…
  • that usually indicates that your machine is waiting to be restarted before allowing certain software to be installed. if you continue to see this message after a restart, please make a copy of C:\Windows\Logs\CBS\CBS.log and post it.
  • RYANC wrote: » running 1.5.4 cma software. It crashes before it even loads. i've attached to [POST=42303]this post[/POST] a workaround to get CMA started. (here's the [THREAD=6214]less-than-one-minute-of-work[/THREAD] that it would take me t…
  • please see chris's introduction and my retort in this [thread=8700]thread[/thread] and of course, a quick workaround, [post=38656]here[/post]