d.pendleton

About

Username
d.pendleton
Joined
Visits
0
Last Active
Roles
Registered User

Comments

  • I had an issue with the inlet/switch unit. HES said they no longer manuafacturer it and can't offer an alternative which was somewhat amusing, presumably any hog3's made in the last 2 or 3 years didn't need electricity? - Either way, found the part …
  • Thanks Marty, Will keep digging, One of the students here is using it as a node to get more out of an (ssh... avolites pearl expert) I suspect it may be another setting buired inside the desk. I'll keep digging. I was switching it between modes…
  • ericthegeek wrote: » Where are you seeing 75 Hz? Is it on the default display that shows you the refresh rate for all 4 DMX universes? When in Art-Net mode, you can't set the refresh rate. The refresh rate is determined by whatever is sending t…
  • Check you've not parked the channel too! - if in doubt, un-park by typing in channel, and pressing pig+park on the bottom right toolbar.
  • I had a similar issue after going to v3 using the full install iso - but re-re-installing seemed to resolve the issue.
  • Ensure that the fixture is running in DMX mode, not LWR protocol which it may be defaulted to. As well as setting the address dip switches, you'll need to make adjustments to address dips #7 and #8 too. Protocol Mode Switch Settings Address Swit…
  • Andrew, I've just sent you a txt message about this.... Deano.
  • Check you're running the hog3 pc app' as an administrator, and that the firewall rules have been accepted. - There's a number of things that vista insists on blocking if user access control within vista is turned on. - This can be disabled under con…
  • slap the cd into a computer.. check what's on it.. you should have a whole host of files and folders... not just the single ISO file.. (the disk contents should be about 240mb) 263 files, 447 folders I had trouble getting the desk to read the d…
  • I didn't try all the combinations, just a few.. Odd.. - Maybe it's just me.. Thanks for the reply though :-)
  • PM me if you still want the schematics.. I have a copy. The transformer is the cause though... i've got lots.. same problem. Only had to replace them once though, they've been running trouble free for 12 years!
  • Did you try "RGB" under Generic as the fixture type? this may be just what you're after...
  • I've recently used MSC (Midi Show Control) - Smpte & LTC are available via a timecode widget. The hog can both generate and receive MSC in various flavours.- Seems to be the most universal.
  • Did you disable "Run DHCP Server" on the network settings of one of the consoles? - Only one console can be the server, (assuming they're all working on the same show) - If not, both desks will have had the same IP address within the network.
  • Were your nework devices given unique console numbers and IP addresses? - Seems like you may have had 2 duplicates running. Removing one of these devices would have resolved the conflict. Console number is set on "settings" menu at boot screen, p…
  • I have the same issue.. The reason for this is as follows; The TW1 has both an internal electronic dimmer, a mechanical dimmer and a shutter. Highlight works by turning the dimmer on, and opening the shutter. Highlight only turns on the electroni…
  • latest build 2.3.0 is locked out... - stick with 2.2.1 - install isn't locked.
  • I can only assume that the install-protection for vista was removed in v2.2.2 (Build 1809) which is the current release. I've attached an image as proof, for all those non-believers!
  • It may be helpful to label up the ports on your computer too. Often, only the drivers for the specific devices are installed on specific ports. - I had trouble with the wings if they are connected to alternate ports than the oroginal ones used durin…
  • I've been having trouble here too, Using update on a show from an older release, updated console, had a host of issues.. the update key on the console is not responding. I can get to "update" using the record/choose function though. Problem is resol…