AAAAUUUUUGGGGHHH!

Just updated my computer to the v3.13.0 and now my Nano Hog is not outputting any DMX. The software shows both DMX widgets and I have "unloaded" or removed them and re loaded the widgets but Im still not getting any DMX. Ive seen others post similar issues - any fixes?

Comments

  • MLorenzMLorenz Registered User, Hog Beta
    Did you try to log off after you unmapped them?
  • schlepboyschlepboy Registered User
    Did that - It didn't work - I can get the lights to flash but no DMX!
  • Noah_AllenNoah_Allen Registered User, HES Staff
    schlepboy

    A small handful of people have also reported this issue. HES R&D has been looking to reproduce it without any luck for the last few months. the first reports started in 3.10.0. Downgrading software seems to fix the issue, but some reporters have said going from 3.12.0. to 3.13.0 and back to 3.12.0 has fixed it for them.

    The issue has been inconsistent, which has made it difficult for us to reproduce and fix.

    The only solution I have found has been to do a fresh install of windows, as it is believed that the issue lies in how windows handles USB devices. Other than that wait for new software, or downgrade back to your previous version.
Sign In or Register to comment.