GoTo stops working

I use Hoglet + Hog 4PC and sometimes GoTo button stops working with Cuelists in Cuelist directory. Though it still working with Cuelist on faders. Hog 4PC ver. 3.9.0. In previous time I somehow managed back key to work, but now I can't: reloading shows, rebooting Hoglet and PC have no effect.


  • MA121HunterMA121Hunter Registered User
    Rolled back to 3.8 and GoTo returns to be fully operational. Reinstalled 3.9 - and issue is back. So what's wrong with 3.9? Driver troubles? Win10 compatibility? Is there a way to convert 3.9 shows to 3.8?
  • Noah_AllenNoah_Allen Registered User, HES Staff
    Hello, We released 3.10.0 last week.

    If you can, can you see if this issue persists in 3.10.0?
  • MA121HunterMA121Hunter Registered User and this bug is still in place...
  • Noah_AllenNoah_Allen Registered User, HES Staff
    edited August 2021

    Please send me your show file with steps to create the issue to I will try to replicate it and see if development can get is fixed.
  • MA121HunterMA121Hunter Registered User and still not fixed...
  • Noah_AllenNoah_Allen Registered User, HES Staff

    I do apologize, I will notify development about this issue.

    Can you please help us by giving us a way to reproduce the issue?


    Start a new show
    Add a desk channel
    1@ full Record Enter
    ... etc ...etc

    We would like to reproduce this so we can get it fixed.
  • MA121HunterMA121Hunter Registered User
    I sent you example show by e-mail about a month ago as you asked... I'll cite it.
    In ver. 3.8 and older I press and hold cuelist in cuelist directory, then press GoTo, type cue number and press Enter to execute cue run.

    In ver. 3.9 and newer, when I press and hold cuelist, then press GoTo and try to type cue number - there's no numbers appear in command line except 9. But even if cue 9 presents in cuelist, when I press Enter - nothing happens.
    It seems that forum engine not allow attachments to posts, so you can create new show, make some cuelists and try to execute random cues in it by GoTo button.

    I'm not sure, if this happens in consoles, as I use Hoglet4 + Hog 4PC.
  • Simon LXSimon LX Registered User
    I can see this in 3.12.0, it does happen both on H4PC and my RH4
  • Noah_AllenNoah_Allen Registered User, HES Staff
    Hello, Thank you for the report! We were able to reproduce the issue here at HES.

    It looks like this feature stopped working in 3.9.0. This has been Logged as D-4381
  • MA121HunterMA121Hunter Registered User
    Long awaited update 3.13. And still not fixed. When it'll be fixed?
  • MA121HunterMA121Hunter Registered User
    edited August 2021
    You're just marvelous. It's 3.15.1 now and GoTo still broken. In three years you did NOTHING! YOU broke it in 3.9 and you don't give a f*** to revert it how it was in 3.8. Excellent customer service, nothing to say...
Sign In or Register to comment.