When changing a numeric field in user preferences, on screen keyboard won't go away anymore

I tried to change the startup macro, but after entering the values, hitting enter, pressing the OK button brings up the keyboard again. If I close it, OK button graphic is stuck and pressing it again will bring up the keyboard back again. Same behavior with the apply and cancel button other text fields in user prefs are affected, too.

Console: RoadHog4, Hog OS 3.12

Comments

  • maeganw12maeganw12 Registered User, HES Staff
    Do you have a video you can send? It'll help us see exactly what's happening.
  • maeganw12maeganw12 Registered User, HES Staff
    Possible to through this somewhere we can download the videos from? It's easier to attach a local file to a bug report if needed.
  • MornMorn Registered User
    I have put all bug reports including videos and freshly backuped showfile from today to this we transfer link.

    https://we.tl/t-VevJOSePUC
  • maeganw12maeganw12 Registered User, HES Staff
    I believe you worked with Noah who CCed me on the email thread.
  • Noah_AllenNoah_Allen Registered User, HES Staff
    edited May 15
    Correct, this was resolved over email.

    This can be resolved by turning off "use internal keyboard" in the user preferences.
  • MornMorn Registered User
    Yes we did, It is in good hands now, so that the internal keyboard will work again in the prefs with Hog Os 8.13. B-)
  • Noah_AllenNoah_Allen Registered User, HES Staff
    There is no guarantee it will be fixed as it has not been fixed in beta builds just yet. But the issue is being actively tracked as D-04370
  • maeganw12maeganw12 Registered User, HES Staff
    edited October 1
    This issue number has been changed to H4OS-4849
Sign In or Register to comment.