Hoglet Not Outputting DMX After update to 3.12

Hi All,

I just updated my HogPC to 3.12, and since the update I haven't been able to get it to output DMX. I've updated the computer, restarted everything a few times, checked everything I can find in the Control Panel and Network Menus, and I still can't get it to output DMX.
Any idea what I'm missing. I'm opened to it being something obvious I should have noticed already.

Comments

  • ejberendsenejberendsen Registered User, Hog Beta
    You have to assign your dmx widget. Go to the network setup, into the dp settings, then in the tab "DMX widget" here you can assign which dmx output is connect to your universes.

    EJBerendsen
  • techman15techman15 Registered User
    Thank you! Don't know why I couldn't find that. I also had to go through and re-patch all my fixtures, but I'm not sure if that was because I re-assigned the DMX output, or if it was something I messed up during a few hours of trying everything.

    Glad this is fixed, but it's odd this even had to happen. Why would a routine update or unassign as something as critical as DMX outputs?
  • speeder369speeder369 Registered User
    Ive had to first remove then reload the widget settings after reinstall.
  • MLorenzMLorenz Registered User, Hog Beta
    Dont know if mapping was kept in older upgrades.
    3.12 added a lot of new stuff regarding widgets, ETC Dongles, etc...
    Guess that might be the reason why you had to remap
  • maeganw12maeganw12 Registered User, HES Staff
    Depending on what's adjusted in the release, mappings may be kept, but it's not always kept.
Sign In or Register to comment.