Attempting Clean Install from v2.4.0 to v3.2.1


Unfortunately I have been having no luck trying to get this Road Hog III updated and have read every relevant discussion on this forum to try and figure it out. I was told that the current version (v2.4.0 (b2051)) would not support an install via a bootable USB and I had to use a usb CD drive to be able to install or update. After purchasing a usb cd drive (technically a DVD drive), I burned a combination of 6 different DVD-R & DVD+R discs at different speeds (as an image using the archive's ".iso" file) using Windows' drop-down menu as well as DeepBurner and I am still not having any luck. I have been through the BIOS settings and made sure that the console's boot order is correct and been to the popup menu (by pressing delete while starting up) and tried to force the cd rom drive to boot and am still unable to get it to read from the drive. Is there something that I'm doing wrong during the writing process? Is the problem that the DVD drive is just too modern for this old software to read? Am I missing something in the process? Thanks for taking the time to read this post, I really appreciate any help someone can provide... ~ JB


  • musikman88musikman88 Registered User
    Insert your cd/dvd power the console down. Power the console back up and hold down the PIG key. I had to discover this myself....not documented anywhere I could find.
Sign In or Register to comment.