HOGPC 3 & 4 HogClock init failure problem

alexcerioalexcerio Registered User
I run a Macbook Retina with bootcamp Windows 7.

on this machine i have amongst other software Hog 3 and Hog 4 PC.

these have worked beautifully on my machine, until last week when i rocked up to a gig and went to open my showfile and upon software start up " HogClock init failure" popped up.

this happens with both 3 & 4 software, its never happened before and continues to happen after uninstalling and re installing then uninstalling and installing fresh from highends download page.

ive attached a picture of the error message.

im at a bit of a loss. all firewalls are off. the system has worked perfectly ive never had a problem with them...but i can no longer open showfiles or launch new ones.

leaves me in a bit of a tight spot...

any answer are very much appreciated...gig on hog soon!!


  • lbohnlbohn Registered User
    edited June 2013

    Try disabling all but one of the network adapters on the Mac. If that doesn't work, disable ALL your adapters, launch H3/4PC, re-enable one network adapter with H3/4PC running and start a show.

    There seems to be an issue where H3/4PC can get confused if more than one network adapter is present. It doesn't know which adapter to use (despite being set in the Hog Control Panel) and will throw the error you see. Why it may work for months on end then inexplicably fail one day is beyond me. FWIW I first encountered this error on H4PC but it has apparently been around since H3PC.

  • alexcerioalexcerio Registered User
    edited June 2013
    it seemed to have been thrown of course by microsoft loop back adapter....

    seems to be happy now - something ive never encountered before though, i was using

    updated to and now running H4PC takes up 85% CPU.

    normally i use hog 3 or 4 along side capture exe's with out any issue - but it maxes out the CPU of my macbook pro retina to 100% - with so much latency that its not worth bothering with -

    so i tried to revert back to but it wont open on account of a dll file missing!

    total balls up! seen that before?

    downloading all software updates in the hope that going up in stages will keep things happy.?
Sign In or Register to comment.