Bug in gobo attribute

srautanesrautane Registered User, Hog Beta
I have two shows which are loaded from Hog 3. Both of them have problems with showing a gobo parameter.

See picture



  • Marty PostmaMarty Postma Registered User
    edited June 2013
    Take a look at your original H3 file and see if it is the same issue.
    There were a number of bugs related to Slot names when Change Type was performed in some of the last H3 builds.....you may just be carrying this over to H4.

    I ran into some other slot label issues as well with some older imported H3 shows, but that was H4 v1.1.3.....not sure if those bugs got fixed in 1.2.0 but the dev. team is well aware of the problems.

    You should be able to go into "Edit Fixtures" and change the slot labels back to whatever they need to be.

    Hope this helps. :)
  • srautanesrautane Registered User, Hog Beta
    edited June 2013

    Thanks for your comments. I have seen something similar with H3 sometimes...
    I have done Change Type for one fixture type in the shows, when I was using H3, but those slot names worked perfectly in H3. Also, this problem happens in all fixtures.

    The problem goes away if I use slot toolbar to select gobo.

    Here's a link to the show
  • srautanesrautane Registered User, Hog Beta
    edited June 2013
    Any comments from Michael or Chris?
  • srautanesrautane Registered User, Hog Beta
    edited June 2013
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    edited June 2013

    As Marty stated this is an old Hog 3.
    You will need to go into Edit Fixtures and correct the slot.
    We are working on code to fix this once and for all.
Sign In or Register to comment.