Bug release 1.2.0

swolfswolf Registered User
- Encoder buttons doesn't work anymore!!!
- select more then 1 scene (tap 1,2,3, and so on) to delete them brings "open+<-" and "delete" to death!!!

-->press delete button shows delete master 4592739472 in command line!

- command key's flash function doesn't work if the list is not on a virtual fader!
(that sucks!)

Comments

  • lbohnlbohn Registered User
    edited June 2013
    swolf wrote: »
    - Encoder buttons doesn't work anymore!!!
    Setup > Preferences > Programming > Encoder Wheel Button Option to Cycle Feature Mode.

    v1.2.0 added this option and defaulted it to "Fine Mode".

    --L.
  • srautanesrautane Registered User, Hog Beta
    edited June 2013
  • MLorenzMLorenz Registered User, Hog Beta
    edited June 2013
    "-->press delete button shows delete master 4592739472 in command line!"

    Did you try to delete a list from a master?!
    Change the order of pressing the buttons.
  • swolfswolf Registered User
    edited June 2013
    MLorenz wrote: »
    "-->press delete button shows delete master 4592739472 in command line!"

    Did you try to delete a list from a master?!
    Change the order of pressing the buttons.

    this is just when i press "delete" alone...!
    but before i was trying to delete a few scenes by touching them on the screen!
  • swolfswolf Registered User
    edited June 2013
    lbohn wrote: »
    Setup > Preferences > Programming > Encoder Wheel Button Option to Cycle Feature Mode.

    v1.2.0 added this option and defaulted it to "Fine Mode".

    --L.

    hmmm...why we change a running system???
  • MLorenzMLorenz Registered User, Hog Beta
    edited June 2013
    Cause most people touch the screen to change the features and love it that you now can adjust pan/tilt fine at the same time
    to change it back is always possible

    so more a change to the old habbit and way most people are already used to it
Sign In or Register to comment.