HTP trouble HOG 3

swolfswolf Registered User
Hi,

since 2 days i have some troubles with HTP faders.

1. i can't release faders which are setted to HTP with the RELEASE button on the console.

2. i don't know if it's normal or i didn't realized before. but when i got my cue list for example:

List x got 2 cues - 1. intensity for my blinder @ full
2. dimm effect for the same fixtures (blinder)

cue only, go - back is activated. when i wanna now fire up my 2nd cue it doesn't work. and also when i wanna make an new effect by selecting the dimmer channels which are running on the active list is blocking the output.

i didn't knew that the HTP function is overwriting all?!?

maybe somebody could give me a little help with that.

cheers Stefan

desk is running 3.2.4

Comments

  • Marty PostmaMarty Postma Registered User
    edited October 2012
    Try diabling HTP on your Masters and use the options:

    + Go Off Zero / + Release At Zero for your fader
    and/or
    + Go On Flash / + Release On Off

    There are still many issues with the "HTP" option, so avoid it if you can.

    Hope this helps. :)
  • swolfswolf Registered User
    edited October 2012
    Hey Marty,

    thank you. normally i let the fader settings on the base values.

    but i had to give my blinders a pre heat value over one executed list.
    so thats the reason for my HTP need.

    but if i now i can work with it.
  • Marty PostmaMarty Postma Registered User
    edited October 2012
    swolf wrote: »
    i had to give my blinders a pre heat value over one executed list.
    so thats the reason for my HTP need.

    I understand.

    You can still do this using the List options I posted earlier, and by setting the "already running" List to "Persist on Override".

    Then set your "Blinder" List to a priority level above the other one and you should get the results you are looking for (eg - "Priority Level" of 10).

    Hope this helps. :)
Sign In or Register to comment.