Road Hog FB system clock shifting

steeve_vajksteeve_vajk Registered User
Programming on a Road Hog Full Boar, with one DP8000 connected. Every single time the system is booted or rebooted, the system clock gets set back one hour.

Console:
WH software: 3.2.3
Image Version: 1.8.1
Time Zone: (GMT +4) Abu Dhabi, Muscat

I went into the BIOS to set the motherboard system clock correctly (made no other changes). Booted up, the time was fine. Shutdown, restart, and the time's set back an hour again. Reboot, it's set back another hour!

Suggestions???

Comments

  • Marty PostmaMarty Postma Registered User
    edited August 2012
    Potentially the BIOS battery is dying or in need of replacement.
    When was the desk manufactured?
  • edited August 2012
    This may indicate that the XPe image is not handling your time zone correctly when it comes to daylight saving time changes. Every time it boots up, the system thinks it needs to correct for daylight saving time. Try setting your clock to GMT (which does not observe daylight saving adjustments) and see if the problem goes away.
  • sandersander Registered User
    edited August 2012
    hi eric,
    nice you are digging into this problem.
    do you have a solution for this one?
    http://forums.highend.com/showthread.php?t=13181

    best regards,
    sander
  • steeve_vajksteeve_vajk Registered User
    edited August 2012
    Manufactured May 2012, so I certainly hope it's not a bad BIOS battery! I'll try Eric's suggestion of running on GMT time.

    Cheers!
  • steeve_vajksteeve_vajk Registered User
    edited August 2012
    So, setting to GMT time seems to have fixed it.

    Guess you can add "+4GMT time-shifting on boot" to the list of bugs...
Sign In or Register to comment.