FX Release times

rosswillrosswill Registered User, Hog Beta
Apologies if this has been reported already but I'm finding that release times for effects in playbacks snap values off even though the playback shows it releasing with time.

V3.2.0 Hog 3 DP8K

Thanks Ross

Comments

  • rosswillrosswill Registered User, Hog Beta
    edited July 2011
    Just loaded show into Roadhog running 3.1.9 and the cues with effects release as expected using timing.

    Thanks Ross
  • rosswillrosswill Registered User, Hog Beta
    edited July 2011
    Digging further appears to apply where same fixtures are on another HTP fader @ zero and may be in 3.1.9 also after all.
  • rolfwenzelrolfwenzel Registered User, Hog Beta
    edited July 2011
    Hey Ross,

    this is an old bug, with fixtures not releasing as expected as soon as you got them in a htp fader on the same page.
    If your firing your effect by an IPCB fader the workaround is NOT to bring your fader to 100% just up to max 98.

    But I'm sure anybody of the High end Guys will chime in with more details.

    best

    Rolf
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited July 2011
    Indeed Rolf is correct. This is the infamous LTP release to HTP issue. It's currently logged as bug #10229 and I have added your comments and a link to the forum post there as well.
  • rosswillrosswill Registered User, Hog Beta
    edited July 2011
    Thanks Chris

    Best wishes

    Ross
Sign In or Register to comment.