Elation E Spot Pan and Tilt issue

price4192price4192 Registered User
edited December 2010 in HES Automated Lighting
Hey everyone,
I am working on a Road Hog using Elation E Spot LEDs.

The pan and tilt are giving me problems...
When I start to adjust position, the pan and tilt will only go to "the max percentage" (ie: they will go directly to max "down" tilt as soon as you turn the encoder... then when you turn the encoder slightly the other way... they tilt to the max "up" position). The percentage above the encoder wheel jumps between -360 and +360 (those are not the exact numbers) and will not do anything in between.

Can anyone give me some advice? Thanks in advance!!

Eric Price
Production Manager
Event Creative
Chicago, IL

Comments

  • SfeerPeerSfeerPeer Registered User
    edited November 2010
    You might try to set "default" to "linear" in preferences>default timing ??

    If not, I guess the lib-file is wrong
  • price4192price4192 Registered User
    edited November 2010
    Check the default timing... yes, it's set to linear.

    **update**
    The problem goes away when I restart the console... then comes back.

    ARG!!

    I got the fixture library off the High End website. Can anyone confirm that the profile is/isn't corupted?:dunno:
  • edited December 2010
    Do you have similar problems with Pan/Tilt on any other fixtures, or just the E Spots? What about other parameters on the encoders like I-Red?

    The behavior you're describing sounds like the + key is being held down. Have you had any trouble with the key sticking? Try starting the front panel test application and see if there's any odd key behavior.
  • price4192price4192 Registered User
    edited December 2010
    Yes, it is just like holding down the "+" key... but no, it's not sticking.

    Not having the problem with any other fixtures. It seems to have passed (hasn't happened again) but I suspect that it's only a matter of time.
  • price4192price4192 Registered User
    edited December 2010
    Just been reading through the H3 forum...

    Could this be a problem associated with cell phones in pockets up against the console? My tech and I were both in front of the console, in the warehouse (terrible cell signal) when this happened. Should we add this to the "keep your phone away from the console" list?
Sign In or Register to comment.