(3.1.6)Bug Report: Desk not triggering first cue with TC

DJ-JuniorDJ-Junior Registered User
Name: Justin Robinson
Date: 5/16/10
Software Version and build number:Hog 3 3.1.6 (b2773)
Number of displays: (2) Touch Screens & (2) External NEC VGA Monitors
Connected USB Devices: None
Networked Devices: (1) Hog 3 / (1) IO Processor / (2) DP2000
Detailed description of the problem including instructions to reproduce (if possible) and exact syntax used:

There are two cue lists for the show file that we are using that require TC to run the show. List 2 is for all the moving lights and List 3 is for all the conventional fixtures. Cue 98 is the preset cue which sets up the stage for the show. After locking up with audio and making sure that the desk is receiving TC I run the cue on list 2 to Enable time code on both list 2 and 3. However The desk states that TC is engaged for both lists the desk doesn't actually trigger the first cue without you having to give the board a slight kick (manually triggering the first TC cue on both list). From there everything runs as it should. I have currently rolled the desk back to 3.1.5 and everything is working as it should.

I have e-mailed the file to Mitch.

Everything was working fine until I upgraded to 3.1.6. I have experienced something similar to this but that was with the Hog 2 desk. Let me know if you need any more info on our setup.



  • bradpepebradpepe Registered User, HES Alumni
    edited June 2010

    This is very odd. Please send me your show file at http://upload.highend.com so we can have a look.
  • DJ-JuniorDJ-Junior Registered User
    edited June 2010
    For sure I will upload the file.
    Hopefully you can find something that I'm missing.
  • r-youngr-young Registered User
    edited June 2010
    Was it happening with all your show files or just that one?
  • DJ-JuniorDJ-Junior Registered User
    edited June 2010
    All Show files that required TC.
    It was weird cause if I tried simulating TC through the desk it would take the first cue, but when I was actually getting TC through the IO Processor even with TC Engaged it wouldn't trigger the first cue unless I nudged it and manually fired the first cue. So I rolled back to 3.1.5. Similar to the problem we were having with the Hog 2.
  • r-youngr-young Registered User
    edited June 2010
    I have experienced a similar problem, with a USB LTC widget, on both 3.1.5 and 3.1.6, but we had to unplug the LTC widget and plug it back in in order to get TC to start running. We ended up having to roll the system all the way back to 2.2.2 to solve the problem.
  • spcentralspcentral Registered User, Hog Beta
    edited June 2010
    I have never had a problem like this with the timecode...The show that I usually use it on is a very video heavy show and I need to enable/disable timecode often depending on the lighting needs for that video.

    I usually enable the timecode in my blackout cue to get us into the video and subsequently also chooses the cuelist for the video and goes to that videos preset cue (This cue is not timecode triggered). Once the video has begun, the timecode is always very responsive on that list. I am using an LTC widget, and this show was in January.
Sign In or Register to comment.