Hog Single Widget Repair

dnormandnorman Registered User
I have a Single USB Widget that does not seem to be working, when I connect the widget to my first light (MAC 2k) everything works, then I connect it to another light (MAC 2K) and then to some Dimmers and LED's when I go from the first light to the other they both work fine, but when I connect the dimmers and LED's all the lights go crazy. I thought this was a termination problem so I plugged it in, still the same problem, then I used a DMX Splitter to go to each cluster of DMX devices, then nothing worked. So I thought it was a bad cable somewhere so I replaced all the cable, same problem. Then I tried another Computer and the same widget, same problem. Then I got another Console and the whole thing worked like there was no problem, and it was all great, but I did not have Hog3pc Running the show. What could go wrong with the widget, is there something that I should do? I have also tried running the widget off a USB hub, no luck. Thanks


  • nibornibor Registered User, Hog Beta
    edited September 2009
    sounds like a patch problem ?
  • dnormandnorman Registered User
    edited September 2009
    Patch Problem, I loaded new shows each time nothing changed, New patch each time.
  • bradpepebradpepe Registered User, HES Alumni
    edited September 2009
    Do you have a DMX tester that you can plug in directly to the widget to confirm the DMX output and refresh rate?
Sign In or Register to comment.