b2031 - Playback issue

jxgriffijxgriffi Registered User, DL Beta, Hog Beta
edited August 2009 in Axon
I had something happen today that I have been unable to find a reason for. Currently, this is ONLY happening with USER content. This is the same content I have been running for approximately 6 months. No new content has been added...and this just started happening today!

When I play my content from the console (H3 running direct DMX from DP8000), it shows up as, what I'd like to describe, NTSC garbage. It's static, rgb squares, all completely jumbled. Now, here's the weird part. It stays this way through the first loop and then plays normally as soon as it crosses the loop point! I am using trigger opacity on all layers and only 1 layer is up at a time (basic verse, chorus, bridge layers).

When I first noticed it today, I was running 1.5.0. I went ahead and upgraded to 1.5.2 this afternoon, but it is still happening.

Like I mentioned above, it's ONLY user content that this is affecting. On the initial 1.5, all of this media scanned ok and is "black" in the CMA...no errors. The CMA is also showing the thumbnails and giving no errors.

Any ideas anyone????

After this weekend is done, I'll go ahead and try re-uploading my content. But it's just strange that once it loops, it's fine.


  • SBlairSBlair Registered User, HES Alumni
    edited August 2009
    If I didn't know better I'd say you're making this up ;) Seriously though, never heard of that one before.

    I would be curious to see the results of trying a few things.

    1. Download one of the offending clips and see if it plays okay on your laptop.
    2. Re-name the clip after downloading it and upload it back to the server and see if you still get the same results.

    Is it doing this on all user content or just some of it?
  • jxgriffijxgriffi Registered User, DL Beta, Hog Beta
    edited August 2009
    Believe me Scott...if I didn't see it myself, I wouldn't believe it either.

    It seems fairly random...It's not all of my user content either. That's the baffling part.

    I pulled one off onto a thumb drive and, yes, it plays correctly on my laptop. Also...like I said, once it goes through the loop once, it will play just fine!

    I'll try suggestion #2 when I get back in tomorrow.

    Now...I don't know if it means anything (I didn't put any correlation to it before just now)...some of the clips, when I try and scrub frames, I get the same "noise" and cannot scrub the frames...but it would play just fine. I'll have to see if they are the same clips.
  • jxgriffijxgriffi Registered User, DL Beta, Hog Beta
    edited August 2009

    I tried you suggestion #2...to no avail. Still had the same issue.


    I went ahead and reloaded all of my content from my backup drive (yes, it's all the same content) and things seem to be running fine now.

    Could this be a hard drive failure warning??? Just a thought.
  • jxgriffijxgriffi Registered User, DL Beta, Hog Beta
    edited August 2009
    Sorry...false alarm.

    I only reloaded the clips I was having problems with and it seemed ok. I just ran through the lists again and I'm still having the same problem. It does it whether it's in a list or just straight from the programmer.

    This week, I'll try a re-image/reload and see if that works. I can't do anymore testing today and we're up and running. I'm just having video not take the Axon until it clears.
  • jxgriffijxgriffi Registered User, DL Beta, Hog Beta
    edited August 2009
    Ok...I figured it out....

    No, it's not a server issue per-se.

    When I run the list manually, I couldn't get it to fail. When I ran in conjunction with everything else going in, I could get it to fail. I started going back through everything and here's what I found.

    The clips I'm having issues with WILL NOT ALLOW ME TO SCRUB IN/OUT Frames. I get the "noise" screen that I posted above. Even though these clips report no errors on the CMA.

    The PREVIOUS list from where I was coming from had an IN frame set for the clip that it was running. Turns out that it was the same layer that I was starting on the second list. Normally, it just jumps to the new clip. However, because the IN Frame hadn't released yet (I had a delay on it), it tried to play from the current IN frame and caused the "noise" screen. This is why it only had issues until the first full loop. Once it looped through, there were no issues.

    This still doesn't answer why some of my clips can't scrub frames and get the noise, but it answer why this was happening. All of my content has been encoded the same, using the same profile on Episode (created from the HES site). So now, it looks like I have to jump over to Episode and see if it's creating the problem.

    Scott...I'm uploading a piece that's causing issues to you on the upload.highend.com to check and see if there's something I'm missing.
  • schiefelsschiefels Registered User, HES Alumni
    edited August 2009
    Hi Jon,

    As Scott stated in his email to you, the clip you uploaded is encoded as an Interlaced clip where as the DL.2/3/Axon require Progressive encoding. As you have seen, interlaced clips don't like scrubbing very much :)

    I uploaded the clip you sent to us on one of my Axons and it played back just fine, but I was not attempting to scrub. As soon as I tried to scrub frames I got the same result. Reencoding your problem pieces of content as Progressive clips should fix your problem.

    While we try to scan for everthing with the CMA, as you can see it still has some holes in it. There is a program called GSpot available here for free:


    This is a great little tool that you can use to scan content. It can tell you pretty much everything you need to know about a piece of content as to whether or not it will work in the DL.

    Let me know if you have any other questions.

  • jxgriffijxgriffi Registered User, DL Beta, Hog Beta
    edited August 2009
    Thanks Matt...

    I guess the problem I'm having is that Episode SAYS it's doing Progressive...but apparently it's not.

    I'll have to delve deeper into Episode to see what I can find out.

    Thanks for the link!!!
  • jxgriffijxgriffi Registered User, DL Beta, Hog Beta
    edited August 2009

    It looks like I FINALLY got it all set with Episode.

    The issue seems to come from the setting "GOP Type" - it defaults to OPEN GOP (which basically turns it into a type of interlacing). Changing it to CLOSED GOP solved the issues.

    If you'd like, I can upload my Episode Template for you guys (since you don't have one on the site) to go with the TMPEG template.

    Let me know...
Sign In or Register to comment.