Stuck at bootup

mac.caldermac.calder Registered User
Hey all

Got another noggin scratcher, this time with a H3...

Tried to change shows today, logged off, desk went to the III logo, then stopped there. 10 minutes later, I rebooted the HogIII and it hung on the III logo at bootup. The WH III Console - bios (build 17) Nov 6 2003 supertext remains in the top corner. It does nothing from there.

Any assistance would be greatly appreciated.


  • teericksonteerickson Registered User, HES Alumni
    edited June 2009

    There are a few possibilities here. First, try booting the console with all external devices disconnected. Second, you can try reinstalling software, but you'll probably have to do a full install which would delete all of your shows from the console. If neither of these work, it's most likely a hardware failure and you should get in touch with tech support at or (800) 890-8989.

    Best of luck.
  • mac.caldermac.calder Registered User
    edited June 2009
    I have tried no hardware attached - just power, I also tried full install (I had updated to 3.0.3 about 6 days prior, so I have full backups). I can get to the boot menue, however the full install sits there for a number of minutes, then resets, and does nothing. Going to "Console Test" also does nothing, same with the terminal option. I guess I will give shoreside a ring, then HES tech support.
  • MitchMitch Registered User, HES Alumni
    edited June 2009
    Hello, usually if the console stops at the blue screens with the Hog 3 logos, it is indicating the hard drive has failed and needs to be replaced. There could be other causes but that is the first thing to try.

  • mac.caldermac.calder Registered User
    edited June 2009
    Beat me by an hour - I called HES support and was given that answer - and after much searching, found a PATA 80gb hdd with a 32gb limiting jumper, I now have a working console. Thankyou for the assistance guys - certainly cannot fault your tech support.
Sign In or Register to comment.