Front panel error during installation process

ckorberckorber Registered User
I tried to install 8.3 on one of our Hog iPC (ASUS A7N8X-VM/400 BIOS revision 1004, AMD Sempron (tm) 1,66GHz, 512MB). The video buffer frame size is 8MB, but during the installation process i got an error message "Failed to commuincate with the Hog iPC Front Panel. Hog iPC must exit". If i hit the "Retry"-button a few seconds later the message comes up again, if i hit the "Cancel"-button, the system hangs up...

Are there any other bios-settings to do...? The bios is configured as described in the "Hog iPC BIOS Battery Replacement"-pdf...

What can i do to get a clean installation of 8.3...?


  • MitchMitch Registered User, HES Alumni
    edited February 2009
    Hi Christain, you may try reinstalling XPe Image 8.2.2 which is on the web and then using the individual updates of Hog iPC Configuration Panel and Hog 3 PC to get the console up tp V.3.
  • ckorberckorber Registered User
    edited February 2009
    Hi Mitch,

    installing 8.2.2 and update to 3.0.1 will work... i tried this already. But is there any possibility to install 8.3...?
  • MitchMitch Registered User, HES Alumni
    edited February 2009
    Hi Christian, I do not believe so. There have been a couple other reports of this and the updates are the work around we found. We are looking into this though.
Sign In or Register to comment.