Martin Mac TW1 extened

cormacjackcormacjack Registered User, DL Beta
Hi,
I am had a small problem with the martin mac TW1 extended fixture.
Highlight does not seem to work
Perhaps someone else might check if they have a moment.

Regards C

Comments

  • stephlightstephlight Registered User
    edited November 2008
    Have you tried to creat an Highlight palette?
  • cormacjackcormacjack Registered User, DL Beta
    edited November 2008
    No,
    one show in and out on the day with little time.
    Does the lib file have a problem?

    C
  • stephlightstephlight Registered User
    edited November 2008
    I used it one time with out any problem, but i can't remember if it was extended one.
  • stephlightstephlight Registered User
    edited November 2008
    TW1 had only one color mixing mode (cmy or rgb)?
  • d.pendletond.pendleton Registered User
    edited December 2008
    I have the same issue.. The reason for this is as follows;

    The TW1 has both an internal electronic dimmer, a mechanical dimmer and a shutter. Highlight works by turning the dimmer on, and opening the shutter. Highlight only turns on the electronic dimmer and not the mechanical dimmer, leaving the lamp on, but the mechanical dimmer closed.

    I think the workaround to this would be to have 2 library files, one accomodating internal electronic dimmer, and another accomodating external dimmer (with mechanical internal dimmer) as it's not neccessary to have both dimmers operational when using the internal electronic dimmer.
  • glen010glen010 Registered User
    edited December 2008
    There is a logged bug with HIGHLITE and TW1 in Extended Mode.

    Workaround: Create your own Highlite Pallet. and this will work fine as stephlight said, i haved been using TW1 this way for the last few years....

    The highlight issue is logged as bug #10345,

    For Ref:
    http://forums.highend.com/showthread.php?t=3224

    http://forums.highend.com/showthread.php?t=4259
Sign In or Register to comment.