Timecode option for Loop Exit

swellisonswellison Registered User
I'm running Hog 3PC (v2.6.0, b2071) and the Timecode option doesn't appear in the Loops Toolbar when I click the Delay cell for a Link. Do you know why this option isn't available? It appears in the manual.

Comments

  • Marty PostmaMarty Postma Registered User
    edited November 2008
    Not quite sure what you mean?? Timcode values are entered into the Wait column.....not the Delay.

    You should be able to select the Wait cell, press Set, and then enter your values in xx/xx/xx.xx format or select Timcode from the popup toobar and it it will put in 00/00/00.00

    Hope this helps:)
  • swellisonswellison Registered User
    edited November 2008
    In this case, I'm talking about a Link and not a regular cue. For a Link, you click the Delay cell to bring up a Loops Toolbar - the options should be: Forever, Count, Timed, or Timecode (see page 233 of manual). For some reason, Timecode isn't appearing - so I can't tell a Loop to stop at a certain timecode.
  • jabadgerjabadger Registered User
    edited November 2008
    Touch the WAIT cell in the Link cue, push set and type in your timecode value (i.e. 01/01/01/23) and hit enter.
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited December 2008
    I know what you are talking about Scott. There used to be an option for link cues to expire based on a timecode value. That feature was never functional and the decision was made to remove the button until we could properly implement the feature.
  • bradpepebradpepe Registered User, HES Alumni
    edited December 2008
    The next version of the manual has been corrected to avoid further confusion.

    thanks!
Sign In or Register to comment.