Effects record, but don't playback...

jmsait19jmsait19 Registered User
To all,

There's a decent chance I'm doing something wrong here. I've looked everywhere I can think to look in the manual, clicked every button I can think to click, and searched these very forums... All to no avail.

Recently while programming a show, I recorded a basic intensity ramp, fanning it across 18 CK ColorBlaze fixtures using the Generic RGB LED fixture type. I used the Effect Engine and manually created the effect. Once finished creating, I recorded the effect into a cue. When I proceeded to take the cue to check the effect, the fixtures intensities came up, but no effect.

I opened the cue in the editor to find that the values were, in fact, recorded. They just didn't seem to want to playback. I tried masking out just certain parameters, no luck. It feels as though I've tried everything...

Anyone experience this? I am new to Hog3. I've programmed for several years on Hog2, so this may just be something that I'm trying to do the old way, and now there is a new way.... But as I've said, I certainly looked hard in the manual, and tried many things...

Any help would be greatly appreciated...


Thanks,

Jason Stygar
Grace Church St. Louis

Comments

  • Marty PostmaMarty Postma Registered User
    edited October 2008
    Make sure HTP is turned off for the Master.

    FX won't work on a Master set to HTP....the fixtures will go to the base value of the effect.

    Hope this helps:)
  • jmsait19jmsait19 Registered User
    edited October 2008
    Likely HTP is on. This is how we always ran in Hog2 and the effects seems to happen just fine. Is that correct?

    We are currently purchasing a moving light package and it seems that LTP provides a little more opportunity for "fun"... Whatever that may mean. Regardless, I think we should abandon HTP for our needs anyway, meaning this problem would be solved.

    I'm going to go test that now.

    Thanks for the quick response!

    I'll post back with my findings.
  • Marty PostmaMarty Postma Registered User
    edited October 2008
    You are quite welcome.....yes this is different than how HTP worked on H2 consoles.:hogsign:
  • jmsait19jmsait19 Registered User
    edited October 2008
    Problem solved... Thanks again for your help.
Sign In or Register to comment.