Newb WholeHog III question

trowatrowa Registered User
I fiddle with a WholeHog III system with a DL 1 projector a couple days a week. The show that another person made is nice and shows some stock video from a Catalyst server that is part of the rig.

I tried to make my own show and pretty much copied the patching from the original show. I can program the DL 1 to move however I want it to, but I cannot make it show any images via the Catalyst. I patched the Catalyst how the other show is, but I can't figure out how to put the visual.

Is there anybody who can tell me what the general way to send a command from the Hog system to the Catalyst to play a certain file?

Thank you!

Comments

  • Kris.gKris.g Registered User
    edited February 2007
    The Catalyst will output what ever you are telling it too.

    My best advive would be to highlight all layers of the catalyst
    then select the DL1 and set it's input to whatever input the catalyst is plugged into. (not having used the DL1 i don't quite know how to do this.)

    As you have all the layers of the catalyst highlighted it should be outputting a White square (around half the size of the screen in the center)

    Scroll throught the inputs on the DL1 untill you see this.


    As far as i can remember, the DL1 has a dimming iris on it as far as I can remember so you will need to make sure that is open......... Maybe starting by highlighting the DL1 as well should help.

    Kris.
  • Mike HansonMike Hanson Registered User, HES Alumni
    edited February 2007
    What version of Catalyst are you using? If it is the latest V4 then make sure that the outputs are in full screen mode, if they are not they will not output anything to the DL.1. Is the lamp on in the DL.1? What input are you going in to on the DL.1? To change the inputs take the DL.1 intensity to 0% then change the input to the one you are using. If you don't bring the intensity to 0% it will not take the command.
  • trowatrowa Registered User
    edited February 2007
    Thank you both for your replies... I got it to work! :friday:
    You were very helpful, thank you!!!
Sign In or Register to comment.