LED par 64 library not responding to "at full"

ChanneldaveChanneldave Registered User
I have a Color Key LED par 64 Library that is fully functional except for using "at full" (or at any %) I actually have to dial in the intensity.
Do I have something wrong with the Intensity parameter (ch 4)?




fixture = Ledpar64
manufacturer = 0
product = 7
name = Led par 64

output = dmx

parameter = Red
default = 0
highlight = 255
crossfade = 0
type = htp8bit
range = 0, 255, %

parameter = Green
default = 0
highlight = 255
crossfade = 0
type = htp8bit
range = 0, 255, %

parameter = Blue
default = 0
highlight = 255
crossfade = 0
type = htp8bit
range = 0, 255, %

parameter = Intensity
default = 0
highlight = 255
crossfade = 0
type = htp8bit
range = 0, 189, %
range = 191, 252, %
range = 254, 255, %

Comments

  • MitchMitch Registered User, HES Staff
    edited May 2010
    I loaded your library into a show and it seems to be working as expected.

    One thing, I see the Intensity channel broken into 3 ranges of values. It could be that value 255 is not actually Intensity at 100%, it may be a strobe function or something similar.

    Another thing, @Full is only bringning the Master Intensity channel to Full, it is not changing the RGB Channels values. You will have to adjust those separately.

    Try adjusting sone color with the RGB channels and then use the @FULL and @0 commands and see if it works better.
  • ChanneldaveChanneldave Registered User
    edited May 2010
    Sorry, I should have been more detailed. I brought up the color parameters first. and "at full" still didn't work.

    the intensity channel also has the strobe function in it that is what the other two ranges are for. however if you use the encoder and go past the strobe range to 100% it acts as full intensity

    After pressing "at full" if I goto 'position' and look at the intensity encoder there is still a "?". so it seems as if it's not recognizing that "at full" should set the intensity value.

    I also tried entering "kind = i" into the lib file but that didn't do anything.
Sign In or Register to comment.