Road Hog Blue Screen

skierskier Registered User
Hi

Wondered if anyone can shed any light on a heart stopping moment I had last night.

I turned up to an event with my Roadhog last night and when I switched it on I noticed it seemed to be booting slowly when it blue screened!

The blue screen info is was

kernal data inpage error

win32k.sys - address BF8F3DFF base at BF800000/datestamp 47e0df7d

After switching off then back on it booted normally and has done today and all appears to be fine.

I did notice a few months ago it booted really slowly and on opening a new show took about 15 minute to unpack the fixtures but continued to work ok.

Does this sound like a hard drive playing up or something more serious in the making perhaps? Any thoughts welcomed??

S

Comments

  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited March 2010
    Hey Skier,

    It's quite possible the windows file system is corrupt. The first thing I would do is run a partial restore of the console which will keep your show files and libraries intact and will re-install the core OS. This can be accomplished by pressing the down arrow key during install and selecting restore from the boot menu and following the instructions on the screen.
  • skierskier Registered User
    edited March 2010
    Hi Chris

    Thanks for your reply. I will give it a try when the show finishes.

    This is the second time there has been booting issues, do you think the hard drive could be about to fail?

    If so I'm thinking of going down the Solid State route. Is there anything I would need to know before doing this??

    Many thanks

    S
  • stephenwykerstephenwyker Registered User, DL Beta, Hog Beta
    edited March 2010
    I would not suggest going the solid state route. Hog III OS uses alot of small files which do not fair well on an SSD. If you do a search on here, there has been some talk about it before.
Sign In or Register to comment.