Help - DMX Widget is not active

rabeilerrabeiler Registered User
Running windows 7, 32 bit.
Link light on the widget is on, but none of the other ones are.
Patched a couple of desk channels to the DP8000 then went into the settings and domain 1 sees the widget (Single Widget 2671).
On the Network view the DMX Processor states Yes, Yes, & Running

Checked output and I can see dmx values change on the screen - but the widget is still not outputting anything.

Help.

Thanks,
Ross

Comments

  • rabeilerrabeiler Registered User
    edited February 2010
    Just to confirm, I was trying this with v3.1.4. After trying everything I could find on the site (like turning off UAC) - still no luck. I uninstalled v3.1.4, rebooted, installed v3.1.2, started a new show, patched, and still no luck. I can't get it to switch on the network to say Output Active.

    Has anyone been able to run with Windows 7 using a single widget?

    I really don't want to go back to XP on the laptop - but if that is what is required I need to know ASAP so I can start the process.

    Thanks,
    Ross
  • MitchMitch Registered User, HES Alumni
    edited February 2010
    Hello, if only the LINK LED is on it doesn't sound like the widget is configured properly.

    Section 30.3 or page 346 of the latest manual explains how to configure a Widget. This is done in the NETWORK WINDOW.
    You will need to have fixtures patched before doing the steps below.

    Press SETUP->NETWORK.
    Highlight the NET NUMBER under the DMX PROCESSOR line in the Network Window and press SETTINGS.
    Select WIDGET OUTPUTS
    Select the WIDGET # from pop down box #1

    If this is correct, you may try taking the pop down box to NONE and pressing APPLY and then reselecting the Widget Number and pressing APPLY.

    If you press the BEACON button next to the pop down box, it should make all of the LEDs on the widget flash.
  • rabeilerrabeiler Registered User
    edited February 2010
    Mitch,

    I have already done all that. In the pop down box #1 it shows "Single Widget 2671".

    Unfortunately, the beacon does not work (known issue from reading on the forum), so that doesn't help identify it. I have set top None, apply, redo setting and apply - still does not work.

    Any other thoughts?

    Ross

    After doing that - that Status of the DMX Process just states "Running". I never get the "Outputs Active".
Sign In or Register to comment.