H/S (LED) Fade from/to zero

Mike CMike C Registered User
Is there a way or trick with Hue/Saturation fades from or to zero to prevent all the LED colors from illuminating and thus going to white during the fade?

I've experimented with changing the fade time on Saturation to zero which produces a different, but still undesirable result. And I assume it's possible when using the I Red, I Green, and I Blue attributes, but. . .

Comments

  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    edited February 2010
    Mike

    What version of software of you using?
    We have fixed a bug that deals with this.
  • Mike CMike C Registered User
    edited February 2010
    Latest version - 3.1.4 (b2720) on a Hog3 PC.
  • Rob ManderRob Mander Registered User
    edited February 2010
    I too have a problem with this. It is most noticeable when fading from a colour effect.

    Rob
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    edited February 2010
    Mike

    Can you please send us your showfile so we can take a look?
    http://ftp.highend.com/upload/
  • Mike CMike C Registered User
    edited February 2010
    Thanks, Michael.

    I uploaded a stripped-down demonstration show file with three scenes loaded on three different masters, one of which is an effect as I assume Rob was referring to.

    You should notice the problem when executing any of the masters from black, and transitioning from one master to another, especially transitioning to the effect cue from one of the other masters.

    Thanks.
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    edited February 2010
    Thanks Mike, I will look into this and get back to you.
  • Mike CMike C Registered User
    edited February 2010
    Mike C wrote: »
    Thanks, Michael.

    ... and transitioning from one master to another, ...


    Scratch that part. After experimenting with some longer fade times, transitioning from a static cue to another static cue seems to behave correctly.

    However, fading up from or down to zero does illuminate all LEDs during the fade regardless of the final color you're going to. Same with fading to a color effect.
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited February 2010
    To achieve a seamless fade from black to any color in the HS colour space set your master LED intensity to your desired xfade length and Hue and Saturation to a 0s xfade.
  • Mike CMike C Registered User
    edited February 2010
    Great tip!!

    But does it still make sense to "fix" this on a future release, or is it a desired (or necessary) result? There are times when I'm executing the same cue coming from different cues. Setting the HS fade to 0s will obviously not look good if my previous cue is using those fixtures as well.
  • prmuchaprmucha Registered User
    edited February 2010
    Well, the console is doing exactly what you tell it to actually. You're saying to bring the fixture to full intensity (which in the case of say a colorblast means R, G, and B each at full) and then changing each LED in turn to make a color. So, technically, you're seeing exactly what you're telling it to do.
  • Mike CMike C Registered User
    edited February 2010
    I understand that. . . But is it a bug, or a feature?

    Regardless if that's what we're telling it to do, is that the result we all want it to do?
Sign In or Register to comment.