Bug: IPCB Fader Release Issue

rolfwenzelrolfwenzel Registered User, Hog Beta
Running IPC with build 2700 + 2 Wings

Friends,

i stumbled into this strange Issue:
Having a HTP Fader for my VL3000 for Intensity, Position, Colour ect comes from a seperate Cuelist without Intensities.
This HTP Fader is on 50%

Another Fader is an IPCB Fader which got a brighter Color and 100% Intensity of the same VL3000 in.
For Breaks I use this Fader to softly change Color to a brighter Look and increase the Intensity.
When I use this fader from 0 to 99% I can easily fade back to my old look.

When I use this fader to 100% and pull it back down the intensity releases immediately to 0 in 0 Seconds as soon as I go down to 99%.

This seem to happen ONLY if you got an HTP Fader related to the same Fixtures on the same Page.

Best

Rolf

Comments

  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited February 2010
    Hi Rolf. This is bug #10229, "HTP playback can prevent LTP playback from properly releasing intensity ". I have added your comments to the bug and will try to give this a priority bump to our next major release.
  • RMSProRMSPro Registered User
    edited May 2010
    I had similar problems. Please see previous post.

    http://forums.highend.com/showthread.php?t=8621

    I'm still having these issues at time.

    Rob
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited May 2010
    Thanks Rob. The 10229 defect has now been given assignment in the next major 3.2.0 software release.
Sign In or Register to comment.