H3 File Sharing Backup issue

ryanwilkinsonryanwilkinson Registered User
I am doing a show on an h3 console. I have a dp2k , switch, cisco series 1200 AP and a HP touchsmart computer running windows 7 over wifi.

When I backup to the PC from the Hog 3 connecting via file sharing replacing an archive file in the same folder on my PC, it is causing the Hog 3 screens to go black with an X as the cursor. It Goes for a few seconds then happens. The first time I was using my tablet as an RFU and was still able to control everything. The second time I had already closed Hog 3pc. It seems to be fine as long as I am not replacing the file.. I know its not my wifi connection. I am right next to my AP been connected to the show file all day full speed no problems.

I am here for a week so if you need me to test more then let me know.

Ryan

Comments

  • erockerock Registered User
    edited January 2010
    Have you tried this with a wired connection just to totally eliminate the wireless as being the problem. I had issues, not what you describe but problems none the less with file transfer over a wireless connection. Just my thoughts....

    Eric
  • ryanwilkinsonryanwilkinson Registered User
    edited January 2010
    I will try it this evening..

    But having a bad connection should NEVER cause this to happen. If this happens, it takes me 5 minutes just to reboot the console since I have to wait for the built in ups to deplete. Another thing I hate BTW.
  • bradpepebradpepe Registered User, HES Alumni
    edited January 2010
    Ryan,

    If you simply store to the location does it work correctly? I assume the problem ONLY occurs when replacing an existing file. We will look further into this as well.

    thanks,
  • ryanwilkinsonryanwilkinson Registered User
    edited January 2010
    The times I have tried, this is been the case. Re-writing the file is what is causing this.

    One suggestion when you have the guys look into this.. It seems there are a lot of issues with the file writing that are causing other random issues such as this. My suggestion is to make a better error reporting process that will cancel if anything goes wrong opposed to causing the console to crash or become unresponsive. I am not sure if the console is taring it to the remote directory or to a temp file on the hard drive then copying the file over, but I would like to think that just taring it to a local temp directory then copying over the much smaller file over would be the best way to achieve this. Also, less room for communication errors, and if the file doesn't copy over then it just stops the copy process.

    I don't want to tell you what to do, but I just can't have this kind of thing happen if I am going to use this console. I don't like making excuses to a client/boss since I am very embarrassed to say: hey my console crashed. Give me 10 to reboot and we will hold light check.
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited January 2010
    We've been able to reproduce this problem on Hog3 Console with a Windows 7 machine here in the test lab. This problem appears to be isolated to the Hog3 Linux console as our testing with the Full Boar was not failing.

    I am getting a defect logged for this issue.

    In the mean time we noticed that if you wait and count to 5 when the overwrite dialogue box comes up and then hit okay, you are 99% more likely to succeeed in overwriting the backup. It looks like this is a timing issue.
Sign In or Register to comment.