Vista computer with HOG3PC 3.1.3 not recognizing the USB Widget

drathbundrathbun Registered User
I have a rather unique problem. I have a class of lighting students doing moving light lighting projects in our university light lab using their own computers and our usb widget.

Of course what this means is that I have students with different flavors of operating systems. I have everyone pretty well taken care of except for one student running Vista Home Premium.

I had him install version 3.1.3 before he came to the lab. We then plugged in our Widget USB and although the computer tried a number of times to install it, it wouldn't light up. I then cold rebooted the Vista computer with the Widget plugged in. I got one red light.

I ran the Hog3PC program and loaded a show with an existing patch. Going to the network reveals no listing of "Widget Outputs".

I tried unpatching and repatching fixtures and desk channels but still "Widget Outputs" was nowhere to be seen.

In order to run the HOG3PC we had to right click and choose "Run as Administrator". If I shut off his User Authorization system in Vista would that help?

Doug

Comments

  • spcentralspcentral Registered User, Hog Beta
    edited January 2010
    Do you know if he is on a 32bit operating system?
  • drathbundrathbun Registered User
    edited January 2010
    spcentral wrote: »
    Do you know if he is on a 32bit operating system?

    It is a 32bit OS.

    I've just had the same thing happen with one of my students' Windows XP Home laptop. I plugged the USB widget into her computer, it found it, installed the driver and said it was ready to go. Then I ran HOGPC, started a new show, patched some desk channels and went to Network and there were no widgets displayed.

    I rebooted the computer, tried again and again. Nothing.

    Then I plugged the widget into the lab laptop (which has been running the system for a couple years) and ran an existing show. The widget was not recognized. I logged out of Hog and started a new show, patched some desk channels and went to network. No widgets. I shut Hog down completely, then ran it again, loading up the new show. I went to Network and there was the Widget Output so I could activate the widget.

    Since I'm moving this widget between computers, is there something wrong with the widget? Does it freeze up? Should I leave it unplugged for a few minutes before switching? I thought that once the computer has loaded the driver that it should just appear in the network once a show with a valid patch is loaded. Apparently not.

    Very confused now.
  • edited January 2010
    User access control must be disabled to use Hog3PC on Vista.

    If you go into the windows Device Manager, do you see the widget under the "Flying Pig Systems" devices section?
  • clrclr Registered User
    edited February 2010
    I'm having the same problem with single widget that i think is upgraded but won't work with hog 3 pc and works fine with hog2 pc. The super widget that we have on site won't load the drivers but did load drivers for a different super widget and those don't seem to work. i've tried many different versions of hog3 pc. i'm running vista home premium also.
Sign In or Register to comment.