bugs in b2697 iPC merge fail & clock ?

DrEadDrEad Registered User
Hi,
iPC, 2 x ELO 2216 Touchscreen, 1 x mini playback wing, keyboard, mouse
software: 8.5.1, v3.1.2, b2697

I have updated our iPC from v3.0.5 to v3.1.2 via 8.5.1 iso (full install). Library 4.1.13

The clock losing 1 hour everytime iPC is started is still there. Bios battery is ok! Timezone is set to GMT +8:00 Kuala Lumpur, Singapore.
This plays havoc with our automated system on & early hours auto playback changes, I had programmed it for an hour earlier than necessary, but if the operator forgets to put the clock right each night, the following day timing is missed, so I have taken this feature out of the programming.


I have loaded our old show. Show ok!
Time to merge shows!

Attempt 1a,b,c . . . !
I then created a new show with fixture library 4.1.50.
I tried to merge my existing show.
"Merge ok". Then, 'server busy' 'wait/cancel?' 'wait!' 2 times. Then screens went to iPC logo. 'pig open bkspace' showed desktop not responding. restart desktop.
Window open showing 'deleting temp files'. it finishes and iPC logos come up again, 'desktop not responding'
Merge has not happened.
Restart iPC, repeat process, same outcome.

Attempt 2a,b,c . . . !
I tried to merge the new library into my show from iPC 'libraries folder'.
iPC has window 'expanding d:\ . . . lib . .tar.gz' opens and proceeds to finish.
window closes and imediately replaced by window 'deleting d:\ . . .temp', it finishes and iPC logos come up. 'pig open show bkspc' shows 'desktop not responding', restart desktop is ok. merge has not happened.

This is repeatable with or without system restart.

Is this a bug? Or am I not doing merge correctly? I havent had much 'luck' with merging in the past, but never had it kill the software like this.

Regards,
Craig

Comments

  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    edited January 2010
    Craig

    Did you do a Full Install or just upgrade Hog 3PC?
    If you are on the current version of Hog3 and the current image you should not have a problem with the clock loosing time.
    If you are running an old image with the new software you might have this problem.

    Can you send us your show file so I can test the merging?
    I am having no problems merging on an iPC.
  • DrEadDrEad Registered User
    edited January 2010
    Hi Michael,
    As above,
    "I have updated our iPC from v3.0.5 to v3.1.2 via 8.5.1 iso (full install)"

    The clock losing 1 hour everytime the iPC is started has been with us since V3.x.x. It is applicable to both our iPC's (different series motherboards) and happens whether I fix time in BIOS, or Hog3 control panel.

    I will upload the showfile to you tomorrow.

    Regards,
    Craig
  • edited January 2010
    The console automatically adjusts for daylight saving time. With some versions of the OS image, it forgets that it has already automatically adjusted the clock, and so applies the daylight saving adjustment every time it boots. I thought this was resolved in the newer OS images.

    I's not a show-file problem. What timezone is the console set to? Does Singapore recognize daylight saving time?

    If you change the timezone to use one of the US timezones, do you still have the problem?
  • DrEadDrEad Registered User
    edited January 2010
    Hi Eric,
    As above "Timezone is set to GMT +8:00 Kuala Lumpur, Singapore"
    Singapore does not have daylight saving as we are on the equator!
    I will change timezone later and test it.

    Regards,
    Craig
  • DrEadDrEad Registered User
    edited January 2010
    Hi Eric,
    I have tried a few things and have found that this bug is only in 1 of our 2 iPC's.

    iPC with P4P800-Vm motherboard now does not have the problem, but did prior to doing full install of the 8.5.1 iso file. The console XPE software prior to installing 8.5.1 was the 1st iso file after v3.0.x software was released. I did update the Hog3PC and config files to v3.0.5

    iPC with A7N8X-VM/400 motherboard still has the problem, and the problem is still there regardless of what time zone it is set to. If I correct the time in the Bios settings, the time does not change when the iPC Hog software loads, but does change when I reboot the console.
    I changed the Bios battery, but the time changing was not fixed.

    I hope this info helps with your tracking of this problem... Let me know if you want me to try anything!

    Regards,
    Craig
Sign In or Register to comment.