IPC update issues

goodwinltggoodwinltg Registered User
I am trying to update my IPC to the current 3.1.1. I am currently on 3.0.4 xpe 8.5.0

I have downloaded the related files from the site and ran the IPC config updater first. The result is that the Config is now at 3.1.1. After I run the 3PC updater, the console still shows 3.0.4 as the current version. I have tried the file on a thumb drive and a CD. I then downloaded the current XPE image file and did a restore to the console and it seems the XPE image file is a version 3.0.4.

Can anyone help determine why the IPC is not upgrading to the current version?

Thanks, Glen

(Posted this in another discussion)

Comments

  • stagelitesstagelites Registered User, Hog Beta
    edited November 2009
    You have three files to download.
    1. ipc config panel
    2. hog 3 pc
    3. dp8000 firmware

    http://www.flyingpig.com/support/hogipc/

    install the config panel first.. ipc will reboot.
    after rebooting install hog 3.. reboot
    install dp8k ... reboot.

    the image file for XP is still on an earlier version.
  • goodwinltggoodwinltg Registered User
    edited November 2009
    Thanks, I will try updating again in that order.

    Glen
  • goodwinltggoodwinltg Registered User
    edited November 2009
    Success, I always keep forgetting that I need to dial down the memory to 8 from 32, in order to the individual updates to take hold.

    Thanks, all is good.

    Glen
Sign In or Register to comment.