Programming Wing not seen by computer

mdunnmdunn Registered User
Hi all,
I've come across an issue that has me completely baffled. I have a programming wing and widget I use with hog3pc. I've used it on a couple of desktop computers with no problem, with every version of the software up to the current one. Now I'm trying to load it onto my personal laptop, because it's a lot smaller to drag around. However, I cannot get the laptop to see the programming wing.

I've installed the 3pc software and it runs fine on my laptop. When I plug the programming wing in, I hear the windows sound play that indicates something new has been plugged in. But I never get asked to install drivers for it nor do I have any lights on the back of the programming wing. It doesn't show up under wings in the hog3 control panel, nor do I see it listed as hardware in windows device manager. I've tried plugging it in to all three usb ports on my computer to no avail. I'm using the power supply for the wing so I know the power is there. The strange thing is, if I just plug the widget in directly, my computer does see that and promps me to install the drivers for it. I can run hog3pc on my laptop with just the software and the widget fine and it works perfectly. It's only the programming wing that the computer refuses to see. Any suggestions?
I'm running XP SP3 with version 3.1.0 of the software. I have tried uninstalling and reinstalling the software with no luck.

Comments

  • ryanwilkinsonryanwilkinson Registered User
    edited November 2009
    Plug wing in. Go to control panel>system>hardware(tab)>device manager. Possibly under Universal Serial Bus controllers or an unknown device category, you will see an item with a question mark which is most likely the wing. Double click it, go to driver tab. You can either uninstall it, which after it is completed you just re-plug the widget and it should actually start the installation process for the wing. If not, try updating the driver and point to the hog 3pc folder in your programs folder. If this doesn't work, then post again and someone can help further.
  • mdunnmdunn Registered User
    edited November 2009
    Success! Oddly, it did not have a question mark next to it in device manager showing an issue, which is why I missed it before. But I looked around till I found an unknown device and confirmed that was the wing by unplugging it and plugging it back in. I uninstalled it, plugged it back in and that kicked it into loading the proper drivers. Thanks!
  • ryanwilkinsonryanwilkinson Registered User
    edited November 2009
    No problem. Sometimes with loading all the different versions in, it gets confused..
Sign In or Register to comment.