RoadHog External Monitor

drathbundrathbun Registered User
I have a new RoadHog console. I purchased the IOGEAR USB video interface to attach an external screen. I've read here where the screen is always on the right side. When the HOG is in our booth we'd like it to be on the left side (placement of the console in the booth is house right) but when it is in the house for levels we want it on the right side.

So we move the HOG to the house for cueing and the monitor shows up on the right side although the screen placement needs to be on the left. When it is in the booth, it comes up on the left side when we want it on the right. Should we move to Australia?

Also, the screen is never recognized or active until we boot the HOG and then unplug and replug the USB for the screen. What's up with that?

Comments

  • ShrunkenNedShrunkenNed Registered User, Hog Beta
    edited November 2009
    We had a similar problem with our Full Boar booting up and the internal screens would show up on the externals and be reversed. After installing version 3.1.0, this problem has disappeared.

    As for which side the monitor appears (Left vs. Right), I believe it should just be a matter of whether you assign it to external monitor 1 or 2. I haven't tested this, so I don't know for sure. With my IPC, I can only attach 1 monitor, and it's always on the right. I have learned to live with it.

    Scott Hennessy
    Lighting Designer
    FREEMAN AV
    Orlando, FL
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    edited November 2009
    Douglas
    What type of monitor are you using, a touch screen or just a monitor?
    What version of software is your Road Hog running?
    What XPe image?
    Is the IOGear plugged into the desk or are you going through a USB Hub?

    The external monitor on a Road Hog should only come up on the left side as it is external monitor #2.

    Scott, you are correct in that your external monitor will only come up on the right for your iPC as it is external monitor #1.
  • drathbundrathbun Registered User
    edited November 2009
    Douglas
    What type of monitor are you using, a touch screen or just a monitor?
    What version of software is your Road Hog running?
    What XPe image?
    Is the IOGear plugged into the desk or are you going through a USB Hub?

    The external monitor on a Road Hog should only come up on the left side as it is external monitor #2.

    Scott, you are correct in that your external monitor will only come up on the right for your iPC as it is external monitor #1.

    It is a Dell flatscreen not a touch screen.
    The HOG is running 3.0.5 (b 2482)
    XPe 1.3.0 12/6/2008
    The IOGEAR is plugged directly to the desk.

    The external only shows as monitor #2 and seems to only show up on the left at the moment. I hope it stays this way for when we move it to the booth tomorrow!

    I am aware of the 3.1.0 update but am reluctant to update the OS until after this show closes in two weeks.
  • Matt BMatt B Registered User
    edited December 2009
    I just bought an iogear usb to vga adapter and installed it between my Roadhog and an external monitor. The monitor displays "no signal" even though I have enabled external monitor 2 in the control panel. I have restarted several times and it still won't recognize the monitor. I have tried plugging the usb into both usb receptacles. No help. I have also noticed that when I restart, external monitor 2 enabled button is no longer checked. What am I doing wrong?
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    edited December 2009
    Matt

    On the back of your IO Gear adapter does it have a silkscreen that reads 'Display Link certified'?
  • Matt BMatt B Registered User
    edited December 2009
    Yes, it does.
Sign In or Register to comment.