cue list problem

sosumisosumi Registered User
I set up a series of cues by moving my lights to various positions and then doing Record, 1 Record, 2 etc. A number of cues show up in the cue list. For that same master, (i have the same one selected with its choose button) I go and hit the play button (i tried both the one for the master and the big global one) nothing happens. When I go to output it doesn't show anything changing at all. In the cue list display it shows some data next to each cue as it's trying to "play" it i.e. >> J52% and those roll through. I tried the Skip Forward keys as well, it shows different cues but nothing at all happens, the lights are exactly as they were before I hit Play.


Also problem #2 i did what it said with saving effects engine to pallete - i selected a bunch of effects and then did Record and clicked an empty pallete, then later when i clicked that pallete the effects did not start.

Is there something I'm missing to make these functions work? At a standstill right now because cannot get it to play back any cue lists.

Thanks

Comments

  • erockerock Registered User
    edited November 2009
    For the first issue, have you cleared your programmer after you recorded the cues? The programmer overrides all of the playbacks.

    For the second issue, I believe that you can only save effects in the effects directory and not in palette directories.

    Eric
  • Marty PostmaMarty Postma Registered User
    edited November 2009
    erock wrote: »
    For the second issue, I believe that you can only save effects in the effects directory and not in palette directories.

    Actually you can save an effect into any palette just "Use E" from the bottom right masking toolbar.

    Sosumi,

    Where were you trying to record an effect?

    FYI - in the effect palette directory if you want your palette to be stored with the base value, you must "Use" the correct type when recording into the palette....eg "Use P" or "Use C" as well as "Use E".

    Additionally if you want to make a "Global" effect palette you can only do this one way:
    - Select a single fixture
    - Build effect
    - Record with proper masking & also "Global" from the bottom right toolbar.

    There are issues with trying to record a "Global" effect using mltiple fixtures.

    Hope this helps. :)

    Hope this helps. :)
  • sosumisosumi Registered User
    edited November 2009
    1) ok clearing the programmer seemed to work... thanks a bunch! now when I hit play it just does 1 cue and then pauses. i have to keep hitting the next or play button.... how can i make all the cues play in sequence without having to hit anything?

    2) also, what's the best way to make a cue where the lights are moving around or flashing (strobe on/off), is that an effects engine thing? (for example, lights orbiting the room and flashing on/off). When I tried to use a sine wave on the strobe control it didn't do anything, it was grayed out, I had to put the sine on the intensity but im not sure that it's the correct way to make the lights "flash" (using intensity). They're Technobeam fixtures.

    When I set up the effect - pan and tilt on sine waves and intensity on a step wave with 200 cycles/minute, it looks fine.... then I hit Record, 8 to save it to a cue, then I clear the programmer. I go to play back the cues and when it gets to cue 8 it's the right color and they're panning on the sine wave but not flashing at all (intensity not working). When I "view cue" i see a picture of the sine wave and 100% in the intensity column. Dunno why this isnt working.

    In order to make any Intensity effects work I have to go to the keypad and hit @ 100 ENTER. then the intensity effects work. however after i clear out the programmer and go back to try to play the cue again it doesnt work until I go do the @ 100 again. This applies to the palettes too, when I click the palette with intensity automation it only starts to flash after I do @ 100. Any ideas how to get around this?

    3) is there a way to make the lights stay focused while they're moving? i.e. they're perfectly focused when they're in the center of the room but when they move around the walls they're all out of focus. What's the best way to deal with this?


    sorry for all the amateur questions.
  • Aaron ZahndAaron Zahnd Registered User
    edited November 2009
    1) In the cuelist options you will need to make a chase. Assuming your not using an older version you can hold the choose button and the options will appear in the bottom toolbar. Also holding the choose button and turning the first encoder wheel will change the rate of the chase.

    2) Learning the effects engine may be a little confusing at first but is a great tool once you understand it. The technobeam has a strobe effect you can adjust in the programmer by pressing "intens" and adjusting the last encoder wheel. The strobe was probably greyed out in the effects because you need to give the strobe a hard value in the programmer before you can use it.

    3) You will have to adjust the focus for each cue if you want to stay in focus in different positions.

    For new hog users the Manual is your best friend. After a while you'll catch on and things will be easier.

    Best of luck
Sign In or Register to comment.