Dl3 computer question

gwcwc3pogwcwc3po Registered User
edited October 2009 in DL.3/DL.2
Hi Everyone,

Quick question here in our office we have 4 dl3 and 1 with a NEW computer version, the computer had a blue graphic card, with an additional capture card. anyway thats not the problem.

I wanna know can i see a delay between 1 generation computer and the second one? i was doing 3 15x20 in SDI and the one with the new computer was always like 1/8 sec faster than the other one. Plus it wasnt the first dl.3 to receive SDI, it was the second one, 1 and 3 we're at the same time and the number 2 was faster than the other.

Both dl.3 1 and 3 we're sync to number 2. And we still had that 1/8 second faster on the second one.

Let me know if this is cause by the computer or by whatever it can be.

Regards,
Anthony

Comments

  • Marty PostmaMarty Postma Registered User
    edited October 2009
    Are all your computers running the same version XPe and Software?

    There were some buffering issues on earlier versions of software when using SDI.

    It wouldn't surprise me if the newer machine was faster. The same type of thing happened with DL.2s when the hardware was upgraded.

    I believe Sync only works with stored content on the sever HDDs....not for any live input stream (S-video or SDI).

    Hope this helps. :)
  • gwcwc3pogwcwc3po Registered User
    edited October 2009
    All of our dl.3 got the lastest version XPE and software. Last version of CMA too
    I believe Sync only works with stored content on the sever HDDs....not for any live input stream (S-video or SDI).

    Ouch, Didnt know that!

    Thanks Marty!
Sign In or Register to comment.