Problem with goboscroll speed on IPCB

fade-to-grayfade-to-gray Registered User
i want to do an ipcb crossfader for the goboscroll speed.
for example:

i´ve got two lists.
one contains the gobos recorded in slots. this one is set to persist on overwrite.
the other one contains a cue with goboscroll speed recorded at 299rpm (cause 300rpm palettes are known for problems). the list is set to ipcb on a fader.
the first list puts out the value for the actual gobo in the show. when i pull up the ipcb fader the scroll starts and i can control the speed up and down. no problems with that.
until full is reached. once the cue takes place fully crossfaded there is no posibility to slow it down with a fade. it doesn´t release in percentage and you have to pull the fader down to zero to do a complete release.

in this way i normally do gobo rotation faders and it works fine.

is there something wrong in my programming or is this caused by the diffrence between slot and scroll dmx-values.

is there a workaround for this problem?

regards
thomas

Comments

  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited October 2009
    This is happening because we are not properly using a release path to release the second cuelist with the gobo function in spin mode to the first cuelist which has the gobo function in index mode. I will see if there is anything we can do about this. This might be a tricky one depending on our library model.
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited October 2009
    I've now logged bug #13155 for this issue.
Sign In or Register to comment.