IPC Graphic card died - now HOG3PC crashes

inroyalinroyal Registered User
Hi!

Not too long ago the graphic card (ATI Radeon 9250 PCI 128MB VRAM) died with crashing the HOG IPC on startup. I removed the card and replaced it with similar card (ATI Radeon 9250 128MB VRAM PCI) but a different brand.
After I tried to do a full system restore with the XPe 8.5.0 image.
Install worked fine but it won't start the config menu and crashes the HOG3PC startup. Pics attached...
Possible issues: old IPC with a new XPe 8.5.0?
Where can I download an older image like 8.2.2 which should work...

Thanks...

IPC_1.JPG
IPC_2.JPG

Comments

  • cormacjackcormacjack Registered User, DL Beta
    edited October 2009
    Hi,
    I would try and source the correct graphics card for your IPC.
    The graphics cards for the IPC's were changed over the lifespan of the console production,it would be hard to diagnose the problem without the correct hardware installed.

    Best C
  • XOP15XOP15 Registered User, Hog Beta
    edited October 2009
    Hi there, I had the very same screen when the graphics card died on my IPC, it was the same whether the broken card was in or out of the mother board, i tried a very similar card but it still didn't work, i then bought the exact same card that was in the IPC from ebay, it cost about £25.00 and the IPC worked fine first time with a clean install of 8.5.0, hope this helps.
  • inroyalinroyal Registered User
    edited October 2009
    Hi & Thanks!

    I made a clean install with the XPe 8.2.2. Secondary Graphics not working.
    Now I'm trying to get a Sapphire ATI card RADEON 9250. Should work.
    It was impossible to install the IPC CONFIG Panel v. 3.05. Does the HOG3PC 3.05 work on the CONFIG PANEL 2.6.0?
    It's just all about compatibility...HES supposed to do something to make upgrades easier....

    cheers
Sign In or Register to comment.