playback bar

jpeikertjpeikert Registered User
I have a roadhog and a roadhog wing working off the iogear usb to vga adapter. I can slide my 2nd playback bar from screen to screen on the console but not to the screen on the wing. the mouse cursor will not go across to the wing screen unless you touch the screen, then it jumps over. Am I supposed to install drivers or something for iogear ?

Josh

Comments

  • Unknown Users Awaiting Email Confirmation
    edited September 2009
    Do you have the wing on the correct side of the console? I don't recall offhand if the 3rd display is on the Right or Left side. If you move the cursor off to both sides, you'll see which side the console thinks it's on.
  • jpeikertjpeikert Registered User
    edited September 2009
    the cursor will not go off either side.

    Josh
  • Unknown Users Awaiting Email Confirmation
    edited September 2009
    Interesting. What if you try and go up or down on each monitor?
  • jpeikertjpeikert Registered User
    edited September 2009
    i figured it out .... you have to go off of the very top right corner and of the right screen and it comes in the bottem left corner of the wing screen ..... is there a reason y they dont line up even ? i have auto sized the screens and calibrated and it is still like that ......

    Josh
  • Unknown Users Awaiting Email Confirmation
    edited September 2009
    Typically they should line up with the top of all three displays aligned evenly.

    Do you know the history of what displays have been connected to console, and what resolution they ran at? Is it possible the OS is somehow remembering it's position from a much higher resolution display?

    Callibration only effects the touch screens, so won't help with this problem.
  • jkemblejkemble Registered User, HES Staff
    edited September 2009
    Hi Josh

    When you connect the display I assume you're able to see the option to enable and disable it in the Control Panel? When you toggle Enable and click Apply it should logically arrange all the displays, putting the USB adapter to the left of the console, ie to the left of the left hand internal screen. Can you change the resolution on the display? You might also try booting up with the adapter already connected, if you haven't already. Otherwise I'm stumped. Did you purchase the adapter from High End? We look for specific device names so we know where to place all the displays. Perhaps the name is different from what we expect, although you'd see a warning in the Displays pane in the Control Panel.

    Jonathan
  • jpeikertjpeikert Registered User
    edited September 2009
    Ok, everything is lined up correctly now!

    I disabled the external monitor, then enabled it again. Then I re-applied the resolution size. the cursor now travels evenly off of the left side of the left screen onto the wing screen. Im running 800 x 600 60hz 32bit. not sure what is recommeded but thats working for me.

    Thank you Eric and Jonathan for your prompt replies and help,

    Josh Peikert
Sign In or Register to comment.