3.0.5 upgrade on iPC

stephenwykerstephenwyker Registered User, DL Beta, Hog Beta
I am trying to upgrade my iPC with 3.0.5, and keep getting an error about being unable to create a temporary file (Got this when installing from within H3PC). I tried again from the iPC control panel, then it said it was unable to write some scen help file and to retry or cancel. Then tried downloading the H3pc file again and load from a USB key, and same error. Downloaded the latest xpe image, but that seems to only have 3.0.4.

Any thoughts?

Comments

  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited August 2009
    The issue you are experiencing is related to the availability of system memory. Please try the the following procedure:

    1. Attach a keyboard to the console and power on the console.
    2. During the boot process, press the DEL or DELETE key to enter the BIOS settings screen.
    3. When prompted to enter the BIOS password, enter: hesipc.
    The BIOS Setup Utility will open.
    4. Navigate to the advanced tab, select the chipset, and change the video frame buffer size to 8MB.
    5. Press F10 to Save changes and exit the BIOS Setup Utility.
    6. Once saved, the console will boot as normal and you should now be able to install v3.0.5 of Hog3PC
  • stephenwykerstephenwyker Registered User, DL Beta, Hog Beta
    edited August 2009
    I'll give that a whirl. Now that I think of it, the clock was off by a few hours. Maybe some of the other bios settings got distrubed as well. Thanks!
  • stephenwykerstephenwyker Registered User, DL Beta, Hog Beta
    edited August 2009
    Worked perfectly.
  • joeshepardjoeshepard Registered User
    edited September 2009
    Chris,

    Probably a dumb question but should the video frame buffer size be reset to 32mb after the 3.0.5 install or should it be left at 8mb?

    Thanks!

    Joe
  • edited September 2009
    It's best to set it back to 32 meg.
  • joeshepardjoeshepard Registered User
    edited September 2009
    I had a feeling that might be the case. I've set it back to 32.

    Will I have to set it to back 8mb any time I do a software update?

    Thanks!

    Joe
  • GoldieGoldie Registered User
    edited March 2010
    I am having problems upgrading Hog3pc on my IPC.
    It has an Asus A7V400-MX motherboard and when I go to change the memory down to 8M and it tells me that the lowest I can go is 16M .
    In this case it gets a bit further in the upgrade and then tells me it still doesn't have enough memory to complete the task. Any ideas?
  • cormacjackcormacjack Registered User, DL Beta
    edited March 2010
    Hi,
    Are the also upgrading the ipc config?
    Try upgrading it in order ipc config,hog iii and then
    the DP8000 update if you aren't already.
    Failing this do a clean install and then
    try to update again.
    The updates can take a while to install
    even to the point where it looks like it
    has hung but it does take a little while
    longer on the older ipc consoles.

    Best C
  • Zach PeletzZach Peletz Registered User, HES Alumni
    edited March 2010
    Just to close out this thread, it ended up being a bad stick or RAM. After replacing the RAM the install completed successfully.

    Thanks Goldie.
Sign In or Register to comment.