couple of issues

bellonsbellons Registered User, Hog Beta
I was doing a small gig yesterday with my Ipc and I had couple of issues with time update. What I wanted to do was just giving my movers a different position time. I tried first to touch the position and give it a different fade in time. Held down Update and masked Time as well on the IPCBET toolbar choosing afterwards the destination cue. It didn't work. I then tried to merge informations basically the same way and it didn't work either. I eventually opened the cue editor, changed my position time and updated the cue. This time worked. As I was using couple of virtual cuelists, I was trying to rearrange all my cuelists in the list directory. I saw an issue here, for sometime the command line didn't turn blue and the command was not finalized. I saw this issue particularly using touch screens ( cell X move to cell Y). That was specifically related to the show view. If I maximized the list directory the problem disappeared. I reckon all the problems arose because of a custom library I had to built ( the fixture builder crashed 4 times before I was able to build my fixture) for I was using a cheap chinese fixture we didn't have the library for. I did double check after the show the update issue I was having with a new show and everything was being updated properly. I sending the show file so that you can take a look at.

PS the show file name is flamenca


  • bradpepebradpepe Registered User, HES Alumni
    edited June 2009
    Thanks Marco,

    We will take a look. Regarding the timing and updating/merging, did you select only "USE T" or also "USE P"?
  • bellonsbellons Registered User, Hog Beta
    edited June 2009
    Hi Brad. Correct me if I'm wrong but when you update a cue the IPCBET toolbar is all selected but Time. That's why I select "USE T". I reckon it would be easier to have the "USE T" soft button selected by default.
  • bradpepebradpepe Registered User, HES Alumni
    edited June 2009

    Originally the Wholehog 3 software did mask time by default when doing an auto-update. However not only was this a change from the Wholehog 2, it also was very disruptive for most users. If you want to simply update a position or change a color you can do that now and just press UPDATE. By default only the data you changed is updated and not the time. However if time was updated by default then you would continually be reverting to the default time when updating your cues.

    For instance, if the cue has a position time of 20 and the position is CS. Now you grab the fixtures in your programmer and move them to the position SR. You press Update. If the time is updated with the parameter by default, then your cue will change the position time to 2 sec (the default). Most often when updating, we want to update the parameter information and not the timing, thus the reason you must select "Use T" if you want to include the time with the update.

    Remember that with Wholehog systems, every parameter MUST have an associated time and you can never have time without a parameter....
Sign In or Register to comment.