Connectivity Driver Issues

barnes2000barnes2000 Registered User, Hog Beta
These might already be logged, but I wanted to add my comments.
I'm still running v3.0.3(2452)
Wholehog 3 console
I'm not sure what my specs are on my Vision machine, but I'll tell you it was custom built by the ESP Vision dudes, and all it runs is Vision.
I have two comments.
(1) Many times when I launch Vision and the connectivity driver starts, right before it says Output Active, it closes everything. It doesn't always do this, but it happens enough to be a bit of a headache. The connectivity driver is joining session and locating the server fine, its just that ever-so-often attempt that causes everything to close....much like a crash, only no error indicators.
(2) My Vision dongle is unlimited, and the rig I am currently working on uses 28 universes. I'm having no problem with fixtures patched into the first 24 universes, but anything in 25 through 32 is not working. My patching is good. If I clone the Universe to one of the working Vision Universes, it works fine.

Comments

  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited May 2009
    Hey Scott,

    (1) Are you launching Vision and then openning the Vision file from the file menu or are you directly launching ESP Vision with the show file? I wonder if this is just a matter of Vision loading the file and also loading the VOB at the same time.

    (2) I'll look into this for you. Are you enitrely patched to 2 DP8000s or do you DP2000s in the mix as well?
  • barnes2000barnes2000 Registered User, Hog Beta
    edited May 2009
    c_muenchow wrote: »
    Hey Scott,

    (1) Are you launching Vision and then openning the Vision file from the file menu or are you directly launching ESP Vision with the show file? I wonder if this is just a matter of Vision loading the file and also loading the VOB at the same time.

    (2) I'll look into this for you. Are you enitrely patched to 2 DP8000s or do you DP2000s in the mix as well?


    (1) I am launching Vision 2.2 and waiting for the driver to show "Running" before I open the Vision file. Once I see "Running", I then know its safe to open the Vision file. It's just that many times it doesn't make it to "Running" and everything disappears.

    (2) The show file I am using only has DP2000s in it.
Sign In or Register to comment.