Possible bug (2468) - H3PC and exporting preferences

Joe BleasdaleJoe Bleasdale Registered User
Laptop running Vista 32 bit (I know, I hate it too, but my laptop physically can't run XP!)
150GB free HDD space
256MB dedicated graphics
2.00GHZ processor
4GB RAM

H3PC version 3.0.4 (2468), no external devices. No other programs running. I also have the latest vizualiser drivers.

First I tried to export the preferences from H3PC, first time it froze and when I click Vista lightly shaded all the H3PC windows and told me it wasnt responding. Couldn't press anything (Not even [pig] [open] [backspace]). I end the process, and process tree. It takes 10 mins to clear it all up so I have nothing left on the desktop.

I then restart. I let it load (first the computer, then the showfile). I try to export a second time. Same issues. Now I cannot even close via ending the program or processes. Vista wouldnt let me shut down. (Even via command prompt). I could go onto start and navigate through the program sections on there, but it wouldnt launch anything. After 20 mins of it in a full crash of the screen half white and half black. I took the battery out and pulled the plug. Left it for 10 seconds.

Put the power back on. 3rd attempt. This time I cannot even launch H3PC. As soon as the startup "wholehog" window comes up, (Not the start one, the small one before that which shows the version, IP and MAC address), It freezes again and Vista shades it out. It hasd taken 30 mins while I have been writing this post to clear.

Not sure what has happened and been happening... but it wasnt good.

Regards,

Comments

  • Joe BleasdaleJoe Bleasdale Registered User
    edited May 2009
    Update - On my 4th attempt, I have just been able to export my files correctly. I dont know what was happening and whether it happens on all H3PC systems...

    Regards,
  • SfeerPeerSfeerPeer Registered User
    edited May 2009
    my full boar with 3.0.4 can export the pref's but the desk can't find them if I want to import that exported file for a new show
  • bradpepebradpepe Registered User, HES Alumni
    edited May 2009
    SfeerPeer,

    Where are you exporting them too, what folder?
  • SfeerPeerSfeerPeer Registered User
    edited May 2009
    somewhere on the hog's harddisk I made a "sfeerpeer" folder with my shows + backups + prefs.

    or should it really be the system's pref's-folder?
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited June 2009
    Hi Joe,

    I imagine the crash was occuring because of an lengthy look up in the file browser. Were you using network attached storage at the time?

    Sfeerpeer,

    It doesn't necessarily matter where you store the preferences files on the hard disk as long as the file browser can access that directory. Do you have better success when exporting to the preferences folder or is it the same problem?
  • Joe BleasdaleJoe Bleasdale Registered User
    edited June 2009
    c_muenchow wrote: »
    Hi Joe,

    I imagine the crash was occuring because of an lengthy look up in the file browser. Were you using network attached storage at the time?

    Hi Chris,

    There was no network file sharing at all. The files where being exported to my local drive... not that I managed to get that far. It crashed as soon as I hit [Export]. The first time it did it, I had Itunes playing. So I assumed that was the issue. I ended all processes and restarted the computer, and had the same issues. Then the rest is explained in the origional post.

    Regards,
Sign In or Register to comment.