Thank you!

srautanesrautane Registered User, Hog Beta
I just noticed that finally bug #11682 is fixed in 3.0.4. I will start to program the next musical on Wednesday and this is just great news.

I'm programming first time using Full Boar and I'm wondering should I upgrade the XPe image also to the latest version (or ask the rental company to upgrade)?. Is there significant changes?

Comments

  • Joe BleasdaleJoe Bleasdale Registered User
    edited May 2009
    I would also like to reiterate my thanks... to everybody at HES! Well done. :friday:

    Sami, I would ask the rental company to upgrade for you... then if (By some miracle) something goes wrong... it is their issue. Not yours on a show site. Furthermore... I think most good hire companies will do it anyway.

    Regards,
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited May 2009
    The only change (besides newer Hog software) in the Full Boar XPe image was to add the driver for the new ROHS compliant superwidgets. This driver was already in v3.0.3 of the Wholehog application but it needed to be built into a Full XPe image so users of the new hardware would have a compliant restore image to go from. I don't believe the new superwidget boards have shipped yet but if you are running v3.0.3 or greater then you have nothing to worry about.
  • srautanesrautane Registered User, Hog Beta
    edited May 2009
    Thanks, Chris.
  • srautanesrautane Registered User, Hog Beta
    edited June 2009
    Last Thursday was the premiere of the musical I was programming. The whole two week programming/rehearsal period went just fine. I had FB + wing and quite small set movers and a HD Hippo running 3072x768 output.
    Only problems I noticed was sometimes update didn't update...that happened a few times. Another bug was that dragging a file in file browser to USB caused the desktop to crash, but I was able to restart it every time (and it starts really fast)

    So, thanks again! :hogsign:
Sign In or Register to comment.